mysqlcc startet nicht mehr ?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
standgas
Newbie
Newbie
Beiträge: 8
Registriert: 11. Jul 2005, 08:55

mysqlcc startet nicht mehr ?

Beitrag von standgas » 14. Jul 2005, 15:37

Hallo, mysql lief tadellos. konnte über mysqlcc z.b. eine neue tabelle anlegen, usw...

Heute morgen wollte ich weitermachen, konnte aber mysqlcc nicht starten obwohl der server astrein läuft.

folgende fehlermeldung:

mysqlcc: error while loading shared libraries: mysqlcc: undefined symbol: _ZTI14QPtrCollection

habe auch schon die mysql bibliotheken frisch installiert.

hat jemand eine idee?

Gruß Frank

Werbung:
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Re: mysqlcc startet nicht mehr

Beitrag von TeXpert » 14. Jul 2005, 21:05

standgas hat geschrieben: mysqlcc: error while loading shared libraries: mysqlcc: undefined symbol: _ZTI14QPtrCollection
ihm passt irgendeine Qt-Bibliothek nicht, hast Du da ein Update gemacth?

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!

standgas
Newbie
Newbie
Beiträge: 8
Registriert: 11. Jul 2005, 08:55

Beitrag von standgas » 15. Jul 2005, 15:52

Also bewusst nicht, aber es könnte sein dass ich ein packet eingespielt hab, bzw was versucht zu installieren, das da was verbogen hat.
Habe jetzt versucht, die qt bibliotheken nochmal zu installieren, was zur folge hatte, dass yast nicht mehr gelaufen ist.
Also hab ich meine dateien gesichert und die ganze kiste frisch installiert. Jetzt läuft alles perfekt.
Gruß Frank

standgas
Newbie
Newbie
Beiträge: 8
Registriert: 11. Jul 2005, 08:55

Beitrag von standgas » 22. Jul 2005, 13:48

Also jetzt habe ich alles wieder neu installiert. nach jeder änderung mysqlcc überprüft. hat einwandfrei funktioniert. wieder eines schönen tages urplötzlich dieselbe fehlermeldung, obwohl ich wirklich nichts gemacht habe ausser normal mit linux gearbeitet (mail, office, spiele). keine installation oder irgendwas von hand rumgeschraubt.
Wie wenn mysqlcc eine interne uhr hätte oder einfach nach x-mal starten nicht mehr geht.
Gibts das?

standgas
Newbie
Newbie
Beiträge: 8
Registriert: 11. Jul 2005, 08:55

Beitrag von standgas » 26. Jul 2005, 15:38

Ich glaube ich habe den Übeltäter. Der Druckertreiber (Samsung MFP) hat die libqt-mt.so.3 auf libqt.mt.samsung-mfp.so.3.0.4 verbogen.
Nachdem ich den Link wieder auf die originale Bibliothek gesetzt habe, funktioniert mysqlcc wieder. Und drucken kann ich sogar auch noch. Vermutlich tritt dieser Effekt aber erst später auf da ich 100%ig nach Installation des Druckertreibers mysqlcc überprüft habe.

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16598
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 4. Okt 2005, 07:47

closed :wink:

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste