[gelöst] LTSP-Server auf SuSE 9.3 updaten

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
Purpi
Newbie
Newbie
Beiträge: 15
Registriert: 10. Okt 2004, 21:58
Wohnort: Bad Neuenahr

[gelöst] LTSP-Server auf SuSE 9.3 updaten

Beitrag von Purpi » 15. Jun 2005, 21:39

Hallo Liste,

ich habe im Moment einen LTSP-Terminalserver (LTSP 4.1.1) mit Symbiont workstation manager (4.1.3-6) auf SuSE 9.1 am laufen.

Am Wochenende will ich die Maschine auf SuSE 9.3 updaten.

Hat das schon jemand gemacht? Gab es irgendwelche Probleme mit LTSP?

Vielen Dank für Eure Hilfe!


Grüße,

Purpi
Zuletzt geändert von Purpi am 21. Jun 2005, 23:33, insgesamt 1-mal geändert.

Werbung:
gamefreaktegel
Newbie
Newbie
Beiträge: 45
Registriert: 25. Jun 2004, 23:54
Wohnort: Berlin
Kontaktdaten:

Beitrag von gamefreaktegel » 19. Jun 2005, 15:59

nö, läuft alles prima...
ich kriege nur den sound an den clients nicht zum laufen, aber das hat wahrscheinlich nichts mit der SuSE Version zu tun....

Purpi
Newbie
Newbie
Beiträge: 15
Registriert: 10. Okt 2004, 21:58
Wohnort: Bad Neuenahr

Beitrag von Purpi » 20. Jun 2005, 22:01

So, habe am Wochenende das Update durchgezogen. Hat auch alles geklappt, eine Sache sollte man im Auge behalten:

Der Symbiont Workstation Manager setzt in der lts.conf die Variable
USE_XFS = Y
Auf dem Server muss also der XFS-Server laufen. Hierbei traten beim Update folgende Probleme auf:
1.) Der XFS-Server war nach dem Update abgeschaltet. Also über YAST -> System -> Runlevel-Editor wieder starten.
2.) In der Datei /etc/X11/fs/config war die Zeile
no-listen = tcp
nicht auskommentiert (# vor die Zeile setzen). Muss aber auskommentiert werden, sonst kommen die Terminals nicht an den Server.

Wer's noch vor sich hat: Nur Mut! Und viel Spaß beim Update.


Gruß,

Purpi

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast