Probleme VMWARE und SUSE 9.3

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
arrested711
Newbie
Newbie
Beiträge: 6
Registriert: 13. Jun 2005, 09:03
Wohnort: Rivenich
Kontaktdaten:

Probleme VMWARE und SUSE 9.3

Beitrag von arrested711 » 13. Jun 2005, 10:40

Hallo zusammen!

Nachdem die Installation doch noch geklappt hat, möchte ich mich als root einloggen und erhalte die folgende Konsolenmeldung:

linux kernel: mtrr: processor doesnt support write combining

ich lande also immer wieder am login-screen.

Hat jemand schon einmal dieses Problem gehabt?

Werbung:
arrested711
Newbie
Newbie
Beiträge: 6
Registriert: 13. Jun 2005, 09:03
Wohnort: Rivenich
Kontaktdaten:

Beitrag von arrested711 » 14. Jun 2005, 09:08

Ich habe mal einen Screenshot gemacht....
http://www.arrested711.de/vmware.jpg

arrested711
Newbie
Newbie
Beiträge: 6
Registriert: 13. Jun 2005, 09:03
Wohnort: Rivenich
Kontaktdaten:

Beitrag von arrested711 » 14. Jun 2005, 14:17

hat denn niemand eine kleine vermutung?

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 14. Jun 2005, 19:58

Die Fehlermeldung sagt mir jetzt nix. Ich habe SuSE 9.3 und VMware 5.0 am Laufen (mit SuSE 9.3 als host und als guest) und habe das Problem nicht.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

tomte
Hacker
Hacker
Beiträge: 798
Registriert: 15. Nov 2003, 13:40
Wohnort: 16°08'12"E / 56°34'08"N

Beitrag von tomte » 14. Jun 2005, 23:47

Hmm, hast du mal geschaut, ob du dich über konsole einloggen kannst, bzw. was passiert dann?
Nothing is easier than being busy - and nothing more difficult than being effective.

falke2001
Newbie
Newbie
Beiträge: 8
Registriert: 28. Jun 2004, 16:42

Beitrag von falke2001 » 15. Jun 2005, 19:29

Hallo arrested711

ich hatte das gleiche Problem, als ich Linux nur mit 2 GB Virtual Space installiert hatte.

Ich habe dann Linux neu installiert und 4 GB für die Installation frei gegeben. Danach lief Linux ohne Probleme.

Probiers mal aus.

arrested711
Newbie
Newbie
Beiträge: 6
Registriert: 13. Jun 2005, 09:03
Wohnort: Rivenich
Kontaktdaten:

Beitrag von arrested711 » 20. Jun 2005, 09:45

Hey, danke für den Tip! Werde ich sofort mal ausprobieren!

Michaelt
Newbie
Newbie
Beiträge: 1
Registriert: 26. Jun 2005, 11:16

Beitrag von Michaelt » 26. Jun 2005, 11:21

Hallo,

ich habe genau das selbige Problem. Partition ist allserdings 5 GB groß. Hast Du eine Lösung gefunden?

Gruß

Michael

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 26. Jun 2005, 11:46

Ich habe mal im VMware community forum nach 'processor doesnt support write combining' gesucht. Da kommen jede Menge Treffer. Schaut doch mal ob da was für Euch dabei ist.

http://www.vmware.com/community/index.jspa
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste