aktuelles wine nicht aktuell genug?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
DerFranke
Newbie
Newbie
Beiträge: 7
Registriert: 15. Feb 2004, 09:51

aktuelles wine nicht aktuell genug?

Beitrag von DerFranke » 4. Jun 2005, 11:04

Moin...

Ich hab eigentlich fast noch nie mit wine gearbeitet, nun will aber die Tochter ein Win-Spiel zocken. Das Teil heisst Chart Wars, lies sich ohne probleme ( wine chart.exe ) installieren, dann startet es normal.
Wenn die Grundeinstellungen beendet sind und das eigentliuche Spiel starten soll, kommnt folgende Fehlermeldug Bild

Kann uns da jemand weiterhelfen?

DF

Werbung:
Benutzeravatar
zero0109
Hacker
Hacker
Beiträge: 367
Registriert: 21. Apr 2004, 13:50
Wohnort: Regensburg
Kontaktdaten:

Beitrag von zero0109 » 4. Jun 2005, 18:53

Hmm in der Transgaming Database steht es nicht. Ich vermute das läuft garnicht mit wine. Ich würde aber an deiner Stelle einfach mal versuchen eine originale dll von Windows rüberzukopieren.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste