Problem mit Wine

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Caput
Member
Member
Beiträge: 149
Registriert: 2. Jun 2005, 21:14
Wohnort: Mindelheim

Problem mit Wine

Beitrag von Caput » 2. Jun 2005, 21:23

Hallo,
hab mir heute zum erstenmal Linux auf den PC getan (-> bin völliger neuling) und habe von einem Freund erfahren, dass man Windows-Programme (.exe) mit dem Programm "Wine" ausführen kann!
Das habe ich gleich versucht (Ich bin auf die anwendung gegangen, rechter mausklick, öffnen mit... und dann habe ich wine ausgewählt!) dann hat es angefangen zu laden und in der Taskleiste erschien auch Wine (mit der sanduhr).
Nach kurzer Ladezeit (ca. 10 sek) ist dann das "Wine" in der Taskleiste verschwunden und alles war wie davor!!!!
Wie kann ich das Programm trotzdem ausführen?
P.S.: Ich habe SuSe Linx 9.0. und die neuste Version von Wine!!!!
Danke schonmal im vorraus!!!

Werbung:
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: Problem mit Wine

Beitrag von onkelchentobi » 2. Jun 2005, 21:53

du hast die neuste version, gut denn die neuste bekommt man auf deren webseite und ich denke du hast sie von dort. und dort findet man viele informationen zu wine. als erstes nach der installtion solltest du deine config richtig einstellen, eventuell kannst du danach die windows schriftwarten in dein wine kopieren. denn windows programme vollen auch die windows schriften usw....

wenn du dann mal ein programm mit wine laufen lassen möchtest, empfehle ich dir das über die konsole zu machen, da du hier fehlermeldungen zu gesicht bekommst die du bei deinem startverfahren nicht hast.

/home/<user>/.wine/config

http://www.winehq.com/
http://www.linux-wine.de/
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste