Bootet nicht mit neuem Kernel sonder mit altem (solved)

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Vogel
Newbie
Newbie
Beiträge: 40
Registriert: 21. Sep 2004, 18:00

Bootet nicht mit neuem Kernel sonder mit altem (solved)

Beitrag von Vogel » 21. Mai 2005, 16:29

Hallo,

ich habe nach einer Anleitung (http://www.stud.uni-karlsruhe.de/~usge/ ... mpile.html) einen Kernel aus 2.2.20-compact und 2.4.18 gemacht. Das verlief auch alles soweit ganz gut. Aber beim reboot des Servers hat der wieder mit dem 2.2.20-compact gebootet und nicht mit dem neuen 2.4.18.

Wer kann mir sagen wie ich das Umstelle? Hat das was mit Lilo zutun?

Bin nicht so der Guru, daher bitte in verstädnlichen Schritten erklären (mit Befehlen evtl).

PS: Dist: Debian 3.0

Danke
Vogel

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8749
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 21. Mai 2005, 17:48

Du solltest dir das mal anschauen:

[HOWTO] Zwei Kernel parallel installieren
http://www.linux-club.de/viewtopic.php?p=115193

und ja, es hat etwas mit dem Bootloader zu tun ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Vogel
Newbie
Newbie
Beiträge: 40
Registriert: 21. Sep 2004, 18:00

Beitrag von Vogel » 21. Mai 2005, 18:27

habs gelöst. danke dir :)
Vogel

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast