Suse 9.3 und VMware 4.5.2

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
NetSurfer
Newbie
Newbie
Beiträge: 7
Registriert: 8. Apr 2005, 09:53

Suse 9.3 und VMware 4.5.2

Beitrag von NetSurfer » 20. Mai 2005, 14:51

Hallo,

bekomme bei vmware-config.pl immer einen Fehler wegen nem modul
Warning: could not open /tmp/vmware-config16/vmnet-only/includeCheck.h: No such device
*** Warning: "skb_copy_datagram" [/tmp/vmware-config16/vmnet-only/vmnet.ko] undefined!
CC /tmp/vmware-config16/vmnet-only/vmnet.mod.o
LD [M] /tmp/vmware-config16/vmnet-only/vmnet.ko
make[1]: Leaving directory `/usr/src/linux-2.6.11.4-20a'
cp -f vmnet.ko ./../vmnet.o
make: Leaving directory `/tmp/vmware-config16/vmnet-only'
Unable to make a vmnet module that can be loaded in the running kernel:
insmod: error inserting '/tmp/vmware-config16/vmnet.o': -1 Unknown symbol in module
weiß jemand was da los sein könnte?

mfg
NetSurfer

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 20. Mai 2005, 15:15

Vmware 4.5.2 ist unter SuSE 9.3 nicht offiziell unterstützt.

Probier mal den vmware-any-any Patch.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

warpi
Hacker
Hacker
Beiträge: 431
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Beitrag von warpi » 20. Mai 2005, 16:08

Hi NetSurfer
Schau mal ganz nach oben in dem Forum, da steht einiges drin, was dir weiterhelfen wird(Links, Lösungen usw) :D
http://www.linux-club.de/viewtopic.php?t=30855
Zufriedener 64bit Intel-Quad-Core Benutzer, der darauf nur Linux & sonst nix ran läßt.

NetSurfer
Newbie
Newbie
Beiträge: 7
Registriert: 8. Apr 2005, 09:53

Beitrag von NetSurfer » 23. Mai 2005, 09:56

Danke für eure Hilfe.

Der vmware-any-any-patch hat mir sehr geholfen.

mfg
NetSurfer

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste