Qemu verursacht Ausnahmefehler

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Mikesch
Member
Member
Beiträge: 77
Registriert: 11. Jan 2005, 19:25

Qemu verursacht Ausnahmefehler

Beitrag von Mikesch » 5. Apr 2005, 21:34

Hallo,
Ich wollte Qemu einrichten allerdings nach der Installation von Windows XP die reibungslos verlief meldete er mir er habe Benutzer Begrenzungen und ich könne mich nicht anmelden daraufhin startete ich im Abgesicherten Modus wo er mir einen Fehler in der Datei Explorer.exe meldete und jetzt kein Windows mehr läuft.
Vor ich XP testete wollte ich 98 installieren, was einen Ausnahmefehler meldete und ebenfals nach der Installation nicht lauffahig war. Wie bringe ich dies zum laufen da ich Von Windows total auf Suse 9.x umsteigen will und nur noch ein paar Programmme die mit Wine nicht gehen unter dem Emulator laufen lassen will. BITTE UM Hilfe
Danke

Mein System:
Athlon XP 3000+
Suse 9.1

Werbung:
Jack_X
Newbie
Newbie
Beiträge: 19
Registriert: 12. Mär 2005, 15:52

Beitrag von Jack_X » 11. Apr 2005, 13:08

Versuch die Images mit "-no-kqemu" zu booten (natürlich nur wenn du kqemu mit kompiliert hast), dann sollte Windows starten.
System: Mepis Linux 3.3 32 Bit / Kernel 2.6.11.6 / KDE 3.3.2 / XFree 4.3.0.1

AMD Athlon XP 3200+ / 1024 MB DDR RAM / ATI Radeon 9800 Pro Ultimate 256

mechanicus
Hacker
Hacker
Beiträge: 299
Registriert: 14. Jan 2005, 22:26

Re: Qemu verursacht Ausnahmefehler

Beitrag von mechanicus » 13. Apr 2005, 13:28

Mikesch hat geschrieben:Hallo,
Ich wollte Qemu einrichten ... was einen Ausnahmefehler meldete
Ich hatte vorher auch Probleme. Nach der Installation nach http://www.brandonhutchinson.com/Instal ... _Core.html und der Einrichtung nach http://www.linuxforen.de/forums/showthread.php?t=141201 läuft's hervorragend und stabil mit W2000prof.

Anton

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste