Seite 1 von 1

[gelöst?] Ja was?? FATAL: Module mace not found

Verfasst: 20. Mär 2005, 12:00
von warpi
Hallo Leute.
Bin über eine Meldung im boot.msg gestolpert:
coldplug scanning input: **done
scanning pci: .******W...******W**done
scanning usb: done
hwup: Loading module 'mace' for device '0'
FATAL: Module mace not found.
done
/var/run/bootsplashctl: No such file or directory

mace not found und bootsplashctl???
bootsplash 3.2-4.1 & bootsplash-theme-SuSE 3.1-36.1 sind installiert!
warpi:/var/run> ll
prw------- 1 root root 0 2005-03-20 11:30 bootsplashctl
bootsplashctl ist schwarz hinterlegt.
Habt ihr ne Ahnung was diese Meldungen bedeuten. Im google find ich nichts vernünftiges zu den Meldungen.
Bis bald

Verfasst: 20. Mär 2005, 12:09
von OldKid
default kernel von SuSE oder ein anderer ???


@ roemi & simon-templer verschieben in Kernel-Hacking

Verfasst: 20. Mär 2005, 12:51
von warpi
Sorry!
System: AMD 64 3200+
MSI K8N Neo2 Board, Bios 1.4
SUSE 9.2, Kernel 2.6.8-24.11
Graka GeForce FX 5200
2 sata Platten

Verfasst: 23. Mär 2005, 06:24
von warpi
AHA. Hat wohl keiner eine Idee was mace für ein modul ist und warum device 0 ??
Schade.
hwup http://portal.suse.com/sdb/de/2004/05/9 ... tplug.html
Hilft leider auch nich weiter.':cry:'

Verfasst: 26. Mär 2005, 20:52
von warpi
Abend Leute.
Nach dem neuesten Kernelupdate 2.6.8-24.13 durfte ich mein System neu installieren. Habe dann festgestellt, dass die Meldung nicht mehr da ist.
Wer VMWare besitzt sollte bei einem 64bit-kernel erwas vorsichtiger sein als Ich.
Denn nach vmware-config.pl hat der kernel seine module nimmer gfunden.
Pech ':evil:'
Obwohl diese mit installiert worden sind.
Bis denne