richtig eingerichtet ?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
skywalker1986
Newbie
Newbie
Beiträge: 18
Registriert: 13. Mär 2005, 19:43

richtig eingerichtet ?

Beitrag von skywalker1986 » 18. Mär 2005, 09:20

Hi Leute wenn ich jetzt diesen Befehl ausführe:

Code: Alles auswählen

sendfax -d test@nummer /etc/mtab
kommt als Antwort

Code: Alles auswählen

request id is 1 (group id 1) for host localhost (1 file)
jetzt ist in dem Ordner /var/spool/fax/sendq

das Testfax..... (q1)

heißt das das der Faxserver richtig konfiguriert ist und laufen sollte ?

gruß skywalker

Werbung:
E-Strike
Newbie
Newbie
Beiträge: 20
Registriert: 13. Mär 2005, 18:24
Kontaktdaten:

Beitrag von E-Strike » 21. Mär 2005, 11:01

Sagen wir mal "so weit so gut"... die Meldung ist normal (kriege ich auch).
Da die Datei im sendq-Verzeichnis erstellt wurde, scheint das fax verschickt worden zu sein.
Weiteren Aufschluss erhält man durch die diversen Logdateien, die im System verteilt sind:

/var/spool/fax/log -> Hier wird für jedes (empfangene/versandte) Fax eine Logdatei angelegt.

/var/spool/fax/etc/xferfaxlog -> Hier wird festgehalten, wann du von wem ein Fax erhalten oder an wen du wann eins verschickt hast.

/var/log/isdn.log -> Hier lässt sich ISDN etwas auf die Finger schauen. (Wann wurde mit welcher Nummer/welchem Anschluss Kontakt aufgenommen)

/var/log/messages -> Generelle Logdatei von Linux. (Hier steht so ziemlich alles drin, was bisher passiert ist und ein simples Fax kann schonmal locker 10-20 Zeilen belegen.)

EDIT:
Bin selber Neuling und versuche mich gerade an Hylafax.
Hoffe, ich konnte trotzdem helfen. :)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste