Problem Vmware Debian Sarge 3.1

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Dawen
Newbie
Newbie
Beiträge: 2
Registriert: 20. Nov 2004, 13:58

Problem Vmware Debian Sarge 3.1

Beitrag von Dawen » 23. Feb 2005, 02:29

Ich hab folgendes Problem. In unserem Labor, wird jetzt VmWare installiert. Ich hab das Vergnügen mich damit zu quälen. Unter SuSe hat alles wunderbar geklappt ( wie immer :-) ) unter RedHat auch bei Debian hatte ich leider Probleme.

Details :

VmWare 4.5.2
Debian Sarge 3.1 ( 3.1 müsste es sein, die aktuelle )
cat /proc/version :

Linux version 2.4.27-speakup (mlang@lexx) (gcc version 3.3.4 (Debian 1:3.3.4-9)) #1 Thu Aug 19 21:46:14 CEST 2004

Aus dem VMWare rpm Paket, habe ich mittels Alien ein deb Paket gebaut. Mit dpkg --install vm.deb hab ich es installiert. Soweit auch ohne Probleme.
Nun starte ich die vmware-config.pl und bekomme folgende Meldung :

Unable to open the installer database /etc/vmware/locations in append-mode

Execution aborted

WAS NUN ?

Ich hab schon versucht das Verzeichnis per Hand anzulegen, hat nichts gebracht.

Danke für die Hilfe

Werbung:
towo
Moderator
Moderator
Beiträge: 3703
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 23. Feb 2005, 16:55

Unter Debian mußt Du das tar.gz nehmen, ein mit Alien gewandeltes RPM geht nicht!
Signatur nach Diktat spazieren gegangen

Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste