pfppgadmin Installation klappt nicht ?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
make125
Newbie
Newbie
Beiträge: 2
Registriert: 7. Feb 2005, 18:53

pfppgadmin Installation klappt nicht ?

Beitrag von make125 » 7. Feb 2005, 18:56

ich habe gerade versucht unter SUSE phppgadmin zu installieren und mir das entprechende Paket herunter geladen. Bei der Installation mittels rpm erhielt ich jedoch eine Fehlermeldung, "Webserver is needed by phppgadmin...." Es läuft aber ein relativ neuer Apache 2.x, weiss nicht genau welche Version.
Ist dies ein Abhängigkeitsfehler ?, oder brauch ich gar eine neuere Version des Apache ?

Werbung:
Benutzeravatar
xeroxed_yeti
Member
Member
Beiträge: 115
Registriert: 4. Aug 2005, 11:24

Beitrag von xeroxed_yeti » 23. Aug 2005, 10:48

Hi,

hast du im runlevel im system nachgesehn, ob der Apache auch läuft?!
MAKE PEACE!!! NO WAR!!!

Bild

Windwos-Error-Message-Sahnestückchen:
http://www.spiegel.de/netzwelt/web/0,15 ... 01,00.html

Benutzeravatar
nbkr
Guru
Guru
Beiträge: 2857
Registriert: 10. Jul 2004, 15:47

Beitrag von nbkr » 23. Aug 2005, 11:46

phppgadmin ist ein simples PHP Script. Da braucht es keine RPM für. Einfach die tar.gz von der Projekthomepage herunterladen, in einem Unterordner des Documentroots entpacken, mit dem Browser hinsurfen, fertig.
Kann gar nicht sein, ich bin gefürchtet Wald aus, Wald ein.

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16598
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 8. Sep 2005, 07:33

Das ist alt da gibt es keine Antwort mehr drauf .

Wenn du weiter Interesse daran hast melde dich bei mir dann öffne ich ihn wieder :wink:

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast