NVidia *durchdreh* *pls help*

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
samy_hh
Newbie
Newbie
Beiträge: 3
Registriert: 1. Feb 2005, 22:29

NVidia *durchdreh* *pls help*

Beitrag von samy_hh » 1. Feb 2005, 22:35

Moin moin,

erstmal Sorry wenn ich hier was poste was schon behandelt wurde, habe mir schon 1000 Foren durch gelesen und bin kurz vorm verzweifeln.

Bin ein absoluter Linux-Newb (ca 2-3 Tage) und habe mir PPracer geladen und das Game ruckelt total, da dachte ich mir, ich installiere doch mal eben die neusten NVidia-Treiber, allerdings finde ich einfach keinen Kernel der diese unterstuetzt.
Habe Novell Linux Desktop based on SuSE 9.2 mit KDE, genauer kann ich dir Version nich beschreiben, hoffe mir hilft jmd, wie gesagt, bin kurz davor durch zu drehn.

MfG

Samy_HH

Werbung:
Benutzeravatar
wolfsohn
Member
Member
Beiträge: 100
Registriert: 30. Mai 2004, 14:21
Wohnort: Terra

Beitrag von wolfsohn » 1. Feb 2005, 23:20

Aktueller NVIDIA Grafik-Treiber fuer Normale CPU's (Pentium, AMD):

http://www.nvidia.com/object/linux_disp ... -6629.html

fuer Pentium CPU's der 64 Bit Klasse/Architektur:

http://www.nvidia.com/object/linux_disp ... 4_1.0-5336

und fuer die "Beruehmt&Beruechtigten" AMD 64 Bit CPU's:

http://www.nvidia.com/object/linux_disp ... -6629.html

kostenlos Abzuholen unter den obenliegenden Link's :D

so schwer zu Finden??? :shock:

Die Treiber dort sind fuer alle Linux-Distributionen...also auch fuer Dein "Novell Linux Desktop 9"... dem "Mischmasch" aus "SuSE Pro" und "SLES" fuer Firmen PC's.... :wink:

samy_hh
Newbie
Newbie
Beiträge: 3
Registriert: 1. Feb 2005, 22:29

Beitrag von samy_hh » 2. Feb 2005, 06:53

nein, aber ich suche auch nich treiber, sondern einen kernel mit dem ich die installen kann, weil mir der treiber setupup immer rein drueckt dass er mit meinem nich klar kommt und versucht einen zu baun, aber das auch nich hin bekommt.


ps:habe einen amd athlon xp 1800+ und ne geforce 4 ti 4200

Benutzeravatar
spezi
Hacker
Hacker
Beiträge: 757
Registriert: 19. Mai 2004, 12:24
Wohnort: die Stadt im Wald

Beitrag von spezi » 2. Feb 2005, 08:57

Guten Morgen,

Du bist hier ein bisschen verkehrt, aber schau Dir mal diesen Link an:
http://www.linux-club.de/viewtopic.php?t=14905

Vielleicht vor sax2 -m 0=nvidia noch modprobe nvidia eingeben.

Genau so gehts

mfg
spezi
Intel Pentium G2020 - MSI H61I-E35 B3, Samsung RV720, BR MFC-J4420CW, FRITZ!Box 7490, Syynology DS215j, oS 13.2/ 42.3, Raucher

samy_hh
Newbie
Newbie
Beiträge: 3
Registriert: 1. Feb 2005, 22:29

Beitrag von samy_hh » 2. Feb 2005, 18:48

thx, hat gefunzt.

moechte an dieser stelle mal diese community loben, is die mit abstand beste die ich bis jez gesehn habe :) macht weiter so.

btw: seit dem ich die nvidia treiber installiert habe, is beim runter fahrn kein linux screen mehr sondern ein wirr-warr aus gruenen und blauen balken ... is zwar nich wichtig aber stoert doch ein bissl...
wenn mir da jmd helfen koennte waer ganz chillich :)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast