Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Modul für Realtek 8139 unter 9.2 Pro nicht richtig geladen?!

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
phoenixx
Newbie
Newbie
Beiträge: 9
Registriert: 2. Jan 2005, 20:46
Kontaktdaten:

Modul für Realtek 8139 unter 9.2 Pro nicht richtig geladen?!

Beitrag von phoenixx » 14. Jan 2005, 14:02

Hi!

Habe den Tipp bekommen mein Problem anstatt im Netzwerk-Forum mal im Kernel-Forum zu posten:
Die Netzwerkkarte
0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C
/8139C+ (rev 10)
Subsystem: CLEVO/KAPOK Computer: Unknown device 4201
Flags: bus master, medium devsel, latency 0, IRQ 11
I/O ports at 1400
Memory at 06004800 (32-bit, non-prefetchable)
Capabilities: [50] Power Management version 2

meines Notebooks funktioniert seit der Neuinstallation von Suse 9.2 Pro (Kernel 2.6.8-24 deafault) nicht mehr.
Mit 9.0 Pro hatte ich hingegen keine Probleme!
Diese Abschnitte der boot.msg könnten für die Fehlerbehebung relevant sein:
<4>PCI: Unable to reserve mem region #2:100@6004800 for device 0000:00:0a.0
<4>Trying to free nonexistent resource <00001400-000014ff>
<4>Trying to free nonexistent resource <06004800-060048ff>
<4>8139too: probe of 0000:00:0a.0 failed with error -16

Setting up network interfaces:
lo
lo IP address: 127.0.0.1/8
doneWaiting for mandatory devices: eth-bus-pci-0000:00:0a.0
20 19 18 16 15 14 13 12 11 10 9 8 7 6 4 3 2 1 0
eth-bus-pci-0000:00:0a.0 No interface found
failedSetting up service network . . . . . . . . . . . . . . . .failed

Starting Firewall Initialization (phase 2 of 3) SuSEfirewall2: Warning: no interface active
WARNING: Error inserting ipfwadm (/lib/modules/2.6.8-24-default/kernel/net/ipv4/netfilter/ipfwadm.ko): Device or resource busy
SuSEfirewall2: Firewall rules successfully set from /etc/sysconfig/SuSEfirewall2
done

Meine Netzwerkkarte wird von YAST sofort erkannt und ich kann sie auch konkigurieren. Funktioniert aber leider trotzdem nicht?!
Im Suse Gerätemanager steht:
Verfügbar:Ja
Konfiguriert: Nein

Beim Befehl rcnetwork restart wir folgende Fehlermeldung ausgegeben:
> Shutting down network interfaces:
> Shutting down service network . . . . . . . . . . . . . done.
> Hint: you may set mandatory devices in /etc/sysconfig/network/config
> Setting up network interfaces:
> lo
> lo IP address: 127.0.0.1/8 done
> Setting up service network . . . . . . . . . . . . . . done.
> SuSEfirewall2: Warning: no interface active
> WARNING: Error inserting ipfwadm (/lib/modules/2.6.8-24-default/kernel/net/ipv4/netfilter/ipfwadm.ko): Device or resource busy
> SuSEfirewall2: Firewall rules successfully set from /etc/sysconfig/SuSEfirewall2

Bitte postet eure Vorschläge, ich bin für jeden Rat dankbar. Für weitere Infos:http://www.linux-club.de/viewtopic.php?t=22993
Schon im vorraus danke für euren Zeitaufwand,

Chau phoenixx

Werbung:
Antworten