Boch´s emulator installieren

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Ghoul
Member
Member
Beiträge: 176
Registriert: 28. Mär 2004, 17:52
Wohnort: Niemandsland bei Bremen

Boch´s emulator installieren

Beitrag von Ghoul » 14. Dez 2004, 17:25

Hallo alle zusammen!
Ich hoffe das ich hier richtig bin.
Folgendes Problem:
Ich möchte ganz gerne Bochs emulator installieren.
Nun verlangt Bochs aber speziell eine Datei, um die in das System
einzubinden müsste ich das Paket wxGTK-2.3.1-1.i386.rpm installieren. Mit folgendem Ergebniss:
(error: Failed dependencies:
libwx_gtk2-2.4.so.0 is needed by (installed) audacity-1.2.0-217
libwx_gtk2-2.4.so.0(WXGTK2_2.4) is needed by (installed) audacity-1.2.0-217
RESULT=1
Ich Brauche aber audacity.
Kann ich irgendwie wxGTK-2.3.1-1.i386.rpm
neben dem installierten wxGTK2.4.2.4-138 installieren?

System ist Suse9.1 (ftp download) auf einem Asus Board mit AMD Duron 1200mhz (Ich weiß das das nicht der schnellste für eine Emulation ist,
ich brauch das aber nur zum Scannen, wenn es den funktioniert)
Suse läuft ohne updates (hatte die schon installiert mit dem Ergebniss
das mein Drucker nicht mehr richtig funktionierte)
Google und Suche haben mich nicht weiter gebracht.

Freue mich über jede mögliche Hilfe.
mfg
Ghoul
-------------------------------------
Pinguinfreund aber kein Fensterfeind

Werbung:
Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury » 14. Dez 2004, 22:57

Ich Brauche aber audacity.
Wieso sollte audacy, wenn du auf die neueste Version updatest nicht mehr da sein? Versuch doch mal mit apt das ganze upzudaten - musste dich aber nochmal genauer im apt-forum umschauen, weil ich mich leider nicht besonders gut damit auskenne, hab aber bereits schon erfolgreich meinen KDE auf 3.3.1 damit erneuert...
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.

Ghoul
Member
Member
Beiträge: 176
Registriert: 28. Mär 2004, 17:52
Wohnort: Niemandsland bei Bremen

Beitrag von Ghoul » 15. Dez 2004, 08:37

Ich gehe nicht hoch sonder runter mit der Versionsnummer, wenn
ich das tue mosern noch ein haufen mehr Programme rum das irgendwelche Dateien nicht die richtigen sind.
Ich meine irgendwo mal gelesen zu haben das es die möglichkeit gibt
mehrere Versionen eines Programmes oder einer Bibliothek zu installieren.
Kann aber beim besten willen nicht mehr wiederfinden wie das geht.
Vielleicht kann mir ja jemand in der Richtung weiterhelfen.
Herzlichen Dank schon im Voraus.
mfg
Ghoul
-------------------------------------
Pinguinfreund aber kein Fensterfeind

Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury » 15. Dez 2004, 14:07

Oh, entschuldigung, das hatte ich dann falsch verstanden...ich dachte eben, dass die nächst höhere Version gefragt war...
Aber ich werd mich mal umschaun, ob ich was finde....bis denn!
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.

Ghoul
Member
Member
Beiträge: 176
Registriert: 28. Mär 2004, 17:52
Wohnort: Niemandsland bei Bremen

Beitrag von Ghoul » 15. Dez 2004, 17:59

Hallo !
Sorry hatte aus versehen nicht die neueste Version von bochs
runtergeladen :oops: (hatte 2.1 nicht 2.1.1)
Jetzt mit der neuen funktioniert alles.
Nichtsdesdotrotz interresiert mich immernoch die sache mit den 2 Versionen
von einer Bibliothek.
mfg
Ghoul
-------------------------------------
Pinguinfreund aber kein Fensterfeind

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast