Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

aktueller kernel und philips toucam pro treiber

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Saussente03
Newbie
Newbie
Beiträge: 14
Registriert: 26. Nov 2004, 00:57
Wohnort: Leverkusen
Kontaktdaten:

aktueller kernel und philips toucam pro treiber

Beitrag von Saussente03 » 10. Dez 2004, 21:47

kann mir mal bitte jemand sagen wie ich den treiber meiner toucam pro installiert bekomme?!?
so wie ich das mitbekommen habe muss das wohl irgendwie mit in den kernel rein. ich habe aber absolut keinen plan vom kernel bzw vom compilen, fange ja auch gerade est mit linux an. englisch ist auch nicht unbedingt meine stärke.
hier mal 2 links, wäre natürlich super wenn mir das mal einer erklären oder sogar fertig machen könnte :)



http://www.saillard.org/linux/pwc/INSTALL.en

http://www.smcc.demon.nl/webcam/

ps. wenn es das irgendwo auch schon fertig zum updaten gibt, immer her mit dem link.
sollte vieleicht noch sagen das die cam momentan nicht erkannt wird. das einzige was klappt ist die rote lampe an der cam, das war es dann auch :(

Werbung:
duc999
Newbie
Newbie
Beiträge: 1
Registriert: 9. Jan 2006, 20:36
Wohnort: Bodegraven

Beitrag von duc999 » 9. Jan 2006, 21:48

Vieleicht ein bischen spate aber ich habe mich nicht erher mit diesem Cam beschaftigd. Es ist leider im Englisch aber vieleicht kan jemand sein forteil damit machen.


Philips ToUcam 2
sensor ¼ “ CIF CMOS
CIF Video Resolution 320/240
Video 30 frames per second
Picture res. VGA snapshot 640x480

USB monitor gave this output
Manufacturer: OmniVision Technologies, Inc.
product ID 0x518 (ov518 webcam)
vendor ID 0x5a9 (OmniVision Technologies, Inc.)

Suse Super installation with kernel 2.6.13-15 and source (kernel2.6.13-15.ck6.SUPER.1 no source available)

Web cam is recognized by the system and and the ov511.ko module is loaded by the kernel when the cam is plugged in ovcamchip.ko is not loaded (lsmod) This one is needed by the ov518 webcam
Led on the cam start burning
no video output in kdetv
$ modprobe ovcamschip
still no video

decided to build the newest ov511.ko module (the build in the kernel is 1.65)
Downloaded ov511-2.30.tar.bz2 from http://alpha.dyndns.org/ov511/
Decompressed it and from a root console cd't into the newly created ov511-2.30 dir
$ make clean
$ make
$ make install
after this i edited the /etc/modprobe.conf.local file and added the next line
“install ov511 /sbin/modprobe --ignore-install ov511 led=2 lightfreq=50 compress=1 && /sbin/modprobe --ignore-install ovcamchip” it seems the ov518cam needs compress set to 1 altough mine runs fine without
$ rmmod ovcamchip
$ rmmod ov511
$ modprobe ov511

Cam is working led is switching of and on with the cam and is hotpluggable

Viel spass

Antworten