kernelmodule I2C und video for linux fehlen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

kernelmodule I2C und video for linux fehlen

Beitrag von rue.fr » 29. Nov 2004, 17:56

Hallo Leute ich bin gerade dabei meine alte Fernsehkarte unter suse 9.1 zum laufen zu bringen aber in der anleitung die ich gefunden wird gesagt das die beiden kernelmodule

Character devices --->
I2C support --->
[*] I2C support

Multimedia devices --->
[M] Video for Linux

Video for Linux --->

erst installiert sein müssen ich habe das mit modprobe i2c und modprobe Video for Linux überprüft aber es wird angezeigt das sie nicht da sind. :( hmm kann mir einer sagen wo ich die her bekomme?
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)

Werbung:
Benutzeravatar
Jongking
Newbie
Newbie
Beiträge: 22
Registriert: 25. Okt 2004, 14:27
Kontaktdaten:

Beitrag von Jongking » 29. Nov 2004, 19:33

Hehe, nichts leichter als das!

Dazu musst du deinen Kernel neubauen, da sie anscheinend nicht einkompiliert sind und auch nicht als Modul vorhanden sind.
Wenn also bei:

Code: Alles auswählen

modprobe i2c-proc
folgendes herauskommt:

Code: Alles auswählen

FATAL: Module i2c_proc not found.
und die Module bei

Code: Alles auswählen

lsmod
nicht dabei sind, musst du wie schon erwähnt (d)einen Kernel neubauen.
Das machst du am besten nach DIESEM Howto.

Btw, der Ausschnitt
Character devices --->
I2C support --->
[*] I2C support

Multimedia devices --->
[M] Video for Linux

Video for Linux --->
stammt aus der Kernel .config, die du mit "make menuconfig" editierst.

Greetz, Jongking
[ Gentoo 2004.3 Stage 1 | KDE 3.4_beta1 | 2.6.11-rc1-jong1 ]
IRC: irc.freenode.net Channel: #linux-club.de

rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

Beitrag von rue.fr » 30. Nov 2004, 10:26

Danke für den tip

das howto habsch :) gestern schon gelade na mal sehen ob ich das hin bekomme ist mein erster kernelversuch schlotter schlotter :)

Vielen dank noch mal
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste