Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Wine unter Fedora Core 3

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Uwe82
Newbie
Newbie
Beiträge: 26
Registriert: 12. Mai 2004, 19:53

Wine unter Fedora Core 3

Beitrag von Uwe82 » 29. Nov 2004, 11:55

Hallo,
ich versuche gerade Wine unter FC3 zu installieren. Da es dafür kein Paket gibt, hab ich mir den Source geschnappt. configure hat geklappt, aber er hängt im Moment beim make depend;
make[1]: Entering directory `/Downloads/Software/wine-20041019/libs'
make[2]: Entering directory `/Downloads/Software/wine-20041019/libs/port'
gcc -c -I. -I. -I../../include -I../../include -D__WINESRC__ -D_REENTRANT -fPIC -Wall -pipe -mpreferred-stack-boundary=2 -fno-strict-aliasing -gstabs+ -Wpointer-arith -g -O2 -o ffs.o ffs.c
In file included from ffs.c:22:
../../include/wine/port.h:53: Fehler: in Konflikt stehende Typen für »mode_t«
/usr/include/sys/types.h:72: Fehler: vorherige Deklaration von »mode_t« war hier
../../include/wine/port.h:56: Fehler: in Konflikt stehende Typen für »off_t«
/usr/include/sys/types.h:90: Fehler: vorherige Deklaration von »off_t« war hier
../../include/wine/port.h:68: Fehler: in Konflikt stehende Typen für »fsblkcnt_t«
/usr/include/sys/types.h:248: Fehler: vorherige Deklaration von »fsblkcnt_t« war hier
../../include/wine/port.h:71: Fehler: in Konflikt stehende Typen für »fsfilcnt_t«
/usr/include/sys/types.h:252: Fehler: vorherige Deklaration von »fsfilcnt_t« war hier
make[2]: *** [ffs.o] Fehler 1
make[2]: Leaving directory `/Downloads/Software/wine-20041019/libs/port'
make[1]: *** [port] Fehler 2
make[1]: Leaving directory `/Downloads/Software/wine-20041019/libs'
make: *** [libs] Fehler 2
Hat jemand einen Tipp?

Werbung:
cobold

Beitrag von cobold » 5. Jan 2005, 10:28

ich hab zwar keine lösung zu deinem problem, aber es gibt pakete für wine unter fedora core 3 unter http://www.winehq.org!

vergiss auch nicht, das development-paket runterzuladen und zu installieren... sonst fehlen dir ein paar dll's (is mir so gegangen...)

mfg
anna

Antworten