Teil-LÖSUNG - Sound LTSP 4.1 - Suse 9.2

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Benutzeravatar
Marc
Newbie
Newbie
Beiträge: 28
Registriert: 2. Sep 2003, 12:07
Wohnort: Kleve

Es geht nicht!

Beitrag von Marc » 19. Dez 2004, 15:32

Hallo Techie,

... :(
Es geht nicht! Alle Versuche umsonst....

Haste noch eine Idee?

Danke

Marc

Werbung:
techie
Newbie
Newbie
Beiträge: 11
Registriert: 23. Nov 2004, 15:22

Beitrag von techie » 19. Dez 2004, 16:11

ok, ich versuchs nochmal:
Dass Dein Server keine Soundkarte hat, ist schon klar bzw. unwichtig, meiner hat auch keine - trotzdem solltest Du zum testen im KDE Kontrollzentrum Sound testen anklicken können. Natürlich alles vom Client aus!

Mit den rpms und deren Abhängigkeiten kann ich Dir nicht helfen. Du solltest einfach von der Kommandozeile mit --force meine Pakete installieren, und den Erfolg dieser Maßnahme im yast nachvollziehen können.

Lege trotzdem ein neuen User an, auch wenn das Dir nicht sinnvoll erscheint. Kannst Ihn ja nach dem Testen wieder löschen.
Der esd ist die Konkurrenz zu arts, dh. den brauchst Du nicht. Deshalb hast Du ja nasd und arts installiert. Also mach ein rcesound stop und ps auxc | grep arts sollte die pid von arts ausgeben. Bei der ltsp config hast Du doch auch nas eingetragen und nicht etwa esd??
ist ja wie bei windows
ja, ist halt einfacher zu schreiben als kille mal den prozess, starte dann den, und guck ob der seine configfiles neu geladen hat ...

Viel Erfolg.

Benutzeravatar
Marc
Newbie
Newbie
Beiträge: 28
Registriert: 2. Sep 2003, 12:07
Wohnort: Kleve

Beitrag von Marc » 21. Dez 2004, 20:07

Hallo Techie,

neben Ratslosigkeit macht sich jetzt auch noch Frust breit....:cry:
Mit den rpms und deren Abhängigkeiten kann ich Dir nicht helfen. Du solltest einfach von der Kommandozeile mit --force meine Pakete installieren, und den Erfolg dieser Maßnahme im yast nachvollziehen können.
Nach deiner Anleitung gemacht! - Ohne Probleme.
Lege trotzdem ein neuen User an, auch wenn das Dir nicht sinnvoll erscheint. Kannst Ihn ja nach dem Testen wieder löschen.
Auch gemacht! Funzt trotzdem nicht. Ich erhalten immer noch den oben angegebenen Fehler.
Der esd ist die Konkurrenz zu arts, dh. den brauchst Du nicht. Deshalb hast Du ja nasd und arts installiert.
Ist mir klar.
Nur, beide laufen nicht!!! Ich würde auf nasd verzichten, wenn esd laufen würde.
Also mach ein rcesound stop und ps auxc | grep arts sollte die pid von arts ausgeben. Bei der ltsp config hast Du doch auch nas eingetragen und nicht etwa esd??
Na klar. Ein bisschen habe ich schon mitgedacht! :wink:
Wie gesagt. Esound funzt auch nicht. Schicke mir doch bitte mal deine esd.conf.

Ich denke es, es liegt an den Abhängigkeiten. Ich hätte irgendein anderes Paket auch noch deinstallieren müssen, als ich die alten arts-Pakete löschte und gegen deine auswechselte.

Noch irgendwelche Tipps, wie ich aus diesem Schlamassel rauskommen kann?

Danke und vorab schöne Weihnachtstage

Marc


[/quote]

techie
Newbie
Newbie
Beiträge: 11
Registriert: 23. Nov 2004, 15:22

Beitrag von techie » 21. Dez 2004, 21:42

cat /etc/esd.conf:

Code: Alles auswählen

[esd]
auto_spawn=1
spawn_options=-terminate -nobeeps -as 2
spawn_wait_ms=100
# default options are used in spawned and non-spawned mode
default_options=-as 2
Ansonsten kann ich Dir wohl leider nicht mehr weiterhelfen.

Benutzeravatar
Marc
Newbie
Newbie
Beiträge: 28
Registriert: 2. Sep 2003, 12:07
Wohnort: Kleve

Schade

Beitrag von Marc » 22. Dez 2004, 10:12

Hallo Techie,

meine esd.conf ist identisch und produziert nur Fehler.
(siehe oben)

Schade, dass du mir nicht helfen kannst.
:cry:

Danke und frohes Fest!
Marc

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste