wine geht und geht nicht - GLX missing ...

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
dshks

wine geht und geht nicht - GLX missing ...

Beitrag von dshks » 19. Okt 2004, 11:54

Hi,
ich habe da so ein etwas seltsames Problem.

Eine Win-Programm läuft unter einem User-Account tadellos und unter einem anderen nicht.
Und zwar erhalte ich als erstes folgende Fehlermeldung:

Xlib: extension "GLX" missing on display "terminalxy:0.0"

Das ganze läuft bei mir in einem Terminalserver-Netzwerk (LTSP) und zwar unabhängig davon, ob ich am Server sitze oder an einem beliebigen Client.
Bei einem Benutzer geht es und bei einem anderen eben nicht.

cu ernst

Werbung:
Benutzeravatar
tost
Member
Member
Beiträge: 164
Registriert: 2. Jul 2004, 22:23
Wohnort: Hessen
Kontaktdaten:

Beitrag von tost » 19. Okt 2004, 12:18

Irc Chat: --> irc.freenode.de #linux-club.de

Letzte Worte eines PCs: - "Loading Windows - please wait."

dshks

.... Schon gemacht

Beitrag von dshks » 19. Okt 2004, 13:03

Hi,
auf diese Idee bin ich auch schon gekommen :? .
Nur beziehen sich die Angaben immer darauf, es grundsätzlich zum Laufen zu bekommen, bzw 3D einzurichten.
Nur
a) geht es ja bei einem User und anderen nicht und zwar auf demselben Rechner !
b) ich habe gar keine 3D-Karte in dem Rechner, es ist ein Server für LTSP.

Trotzdem danke für den Versuch.

cu

dshks

Problem gelöst

Beitrag von dshks » 3. Jan 2005, 17:37

Die Installation der Applikation setzt das Vorhandensein von MS-Office voraus.
Also folgende Vorgehensweise:
1. MS-Office (z.B Office2000) installieren
2. Applikation installieren (hier KLV von www.klv-software.de )
3. MS-Office wieder deinstallieren.
4. Jubel ohne Ende

Das Verhalten ist reproduzierbar.

cu ernst

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste