Ich kann leider keine Faxe empfangen oder senden

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
odgi
Newbie
Newbie
Beiträge: 3
Registriert: 20. Aug 2004, 13:11

Ich kann leider keine Faxe empfangen oder senden

Beitrag von odgi » 14. Okt 2004, 15:27

Hallo liebe Linuxgemeinde,

ich glaube ich bin mit dem Thema Hylafax ein wenig überfordert.

Ausgangssituation: Suse 9.1, Hylafax von Distribution, i4l Capi von AVM, B1 PCI Controller.

Ich bin eigentlich so vorgegangen wie es im mini Howto beschrieben wurde.
Der b1 Conntroller funktioniert, ich bekomme eine Verbindung mit dem befehl pppd call isdn/avm. WHFC bekommt auch eine Verbindung zum Faxserver, aber die Faxe gehen nicht rauß und bleiben in der sendq liegen. Faxe Annehmen klappt auch nicht. Bei dem Befehl faxstat kommt nur .... is running und nicht running an ideal. Und das faxgetty läuft auch nicht. Ich weiß auch nicht ob man das noch Installieren muß ?

Hat vileicht einer ein paar Tips? Habe ich vileicht was vergessen?

Eine umfangreiche aufstellung welche Programme ich genau Installieren muß wäre auch hilfreich.

MFG
ODGI

Werbung:
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 18. Okt 2004, 23:32

Geht die Leitung????

Wenn Du KDE nutzt was zeigt Kisdnwatch?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

odgi
Newbie
Newbie
Beiträge: 3
Registriert: 20. Aug 2004, 13:11

Beitrag von odgi » 19. Okt 2004, 08:53

KISDNWATCH zeigt 2 freie Leitungen und die Leitung habe ich mit pppd call isdn/avm getestet die funktionieren.

Ich habe das gefühl das die Bindung zwischen CAPI und Hylafax nicht funktioniert.

MFG

ODGI

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 20. Okt 2004, 20:26

Wenn die Bindung nicht ginge, würde Kisdnwatch Dir das mitteilen (hatte ich schon mal)

Was sagt denn /var/log/messages dazu?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

odgi
Newbie
Newbie
Beiträge: 3
Registriert: 20. Aug 2004, 13:11

Beitrag von odgi » 25. Okt 2004, 09:08

Hallo,

die Capi scheint ja zu funktionieren sonst würde ich ja auch keine verbindung zum AVM Server bekommen, bei KISDNWATCH ist dann auch eine Lampe grün. Ansonsten zeigt es mir 2 freie Kanäle an.

Gruß ODGI

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste