Configuration wird nicht erkannt <VMWorkstation>

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
JennaJamson
Member
Member
Beiträge: 166
Registriert: 30. Mai 2004, 13:14
Wohnort: Krefeld
Kontaktdaten:

Configuration wird nicht erkannt <VMWorkstation>

Beitrag von JennaJamson » 12. Okt 2004, 17:00

Guten Tag erst mal ...

mein Prolem...
Bevor VMWorkstation startet muss die vmware-config.pl ausgeführt werden. Bei der Ausführung wird mir gesagt das er keine Module für den Kernel hat, aber kein Problem weil er selber ohne Probleme und zwischenfälle eins erstellt.

Versuche ich dann aber VMWorkstation zu starten, wird mir gesagt das ich erst die vmware-config ausführen soll, wie gesagt das tat ich schon. Also ich weiß nciht wie ich es nun zum laufen bekomme.

Mein Kernel: 2.68
Meine Distribution: Fedora Core
Meine VMWare Version: 4.52

Falls ich mein Poblem nicht detailliert genug dargestellt habe, bitte ich um entschuldigung und werde es ergänzen. Vielen Dank schon mal
Mehr Sicherheit bezahlen wir mit unserer Freiheit ...

No TCPA

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 12. Okt 2004, 20:09

Sind die Kernelquellen drauf ? Passen die zum Kernel ? Sind Entwicklertools (gcc, make...) installiert ?

Benutzeravatar
JennaJamson
Member
Member
Beiträge: 166
Registriert: 30. Mai 2004, 13:14
Wohnort: Krefeld
Kontaktdaten:

Beitrag von JennaJamson » 12. Okt 2004, 20:17

Ja das ist alles installiert, der gibt bei der configurierung ja auch keine gravierenden fehler aus.

Und ich habe alles installiert und es ist alles vorhanden, alles up2date
Mehr Sicherheit bezahlen wir mit unserer Freiheit ...

No TCPA

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 12. Okt 2004, 21:29

vmware-config.pl läuft durch ohne irgendwelche Fehlermeldungen ?

Habe noch nie VMware auf Fedora installiert.

Wenn Du hier keine Hilfe bekommst kannst Du ja mal diese VMware-Foren ausprobieren:

http://www.linux-club.de/viewtopic.php?t=12226

Benutzeravatar
JennaJamson
Member
Member
Beiträge: 166
Registriert: 30. Mai 2004, 13:14
Wohnort: Krefeld
Kontaktdaten:

Beitrag von JennaJamson » 13. Okt 2004, 01:18

Leider muss ich sagen das ich auf den Links falls alles abgesucht und alles ausprobiert habe, aber es läuft immer noch nicht, ich verzweifle ....

*schnief kann mir denn keiner helfen?
Mehr Sicherheit bezahlen wir mit unserer Freiheit ...

No TCPA

Benutzeravatar
JennaJamson
Member
Member
Beiträge: 166
Registriert: 30. Mai 2004, 13:14
Wohnort: Krefeld
Kontaktdaten:

Beitrag von JennaJamson » 13. Okt 2004, 15:43

Ich weiß nicht wie, aber ich habe tatsächlich zum laufen gebracht. Leider tacuht nun ein weiters Problem auf:

Beim installieren von Windows Professionel 2000 versucht er die "festplatte" zu partitionieren, macht es aber leider nicht und bricht dann direckt ab :0) hat vielleicht dadrauf einer eine Antwort:?

Vielen Dank schonmal :0)
Mehr Sicherheit bezahlen wir mit unserer Freiheit ...

No TCPA

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 13. Okt 2004, 17:50

Merkwürdig. Damit hatte ich wirklich noch nie Probleme !

Was mir mal Probleme machte war daß ich das Verzeichnis in dem meine VMware Maschinen liegen mit einem Account erstellt hatte und dann unter einem anderen Account keine Schreibrechte hatte (naja Fehlerursache sofort erkannt aber je nachdem wieviel Linux-Erfahrung man hat kann das ja gerade am Anfang ein Problem sein).

Benutzeravatar
JennaJamson
Member
Member
Beiträge: 166
Registriert: 30. Mai 2004, 13:14
Wohnort: Krefeld
Kontaktdaten:

Beitrag von JennaJamson » 13. Okt 2004, 21:32

Rechte sind hier aber diesmal leider kein Problem, darauf habe ich auch schon acht gegeben .. :0)
Mehr Sicherheit bezahlen wir mit unserer Freiheit ...

No TCPA

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste