Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kernel Update 2.4.21 auf 2.6.8 mit Virtualrpm

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
todtsteltzer1
Newbie
Newbie
Beiträge: 20
Registriert: 29. Aug 2004, 15:19
Wohnort: Berlin

Kernel Update 2.4.21 auf 2.6.8 mit Virtualrpm

Beitrag von todtsteltzer1 » 10. Okt 2004, 15:18

Hallo boardies

Erstmal allen einen Schönen Sonntag.

Ich möchte mein 2.4.21 erneuern auf 2.6.8.
2.6.8 habe ich mir von ftp.suse.com/pub/people/mantel/next/i386/ gesaugt.
Beim Installieren kam dann die meldung das - update-modules.dep - nicht
verfügbar ist.
Laut http://www.linux-club.de/viewtopic.php? ... atemodules muß man ein virtuelles rpm erzeugen.

Nur bekomme ich folgende Fehlermeldung :

perry@USCHI:~>
perry@USCHI:~> echo "copying $tmpdir/RPMS/i386/*rpm"
copying /tmp/virtual.Zq1983/RPMS/i386/*rpm
perry@USCHI:~> cp -p $tmpdir/RPMS/i386/*rpm .
cp: Aufruf von stat für »/tmp/virtual.Zq1983/RPMS/i386/*rpm« nicht möglich: Datei oder Verzeichnis nicht gefunden
perry@USCHI:~> rm -fr $tmpdir
perry@USCHI:~>

Da der Befehl rpm -bb unbekannt ist,habe ich es mit
/usr/bin/rpmbuild und /usr/lib/rpm/rpmb
probiert.

Leider bekomme ich immer die gleiche Meldung.

Was mache ich falsch, das er das nicht findet?

Hoffe, mir kann jemand helfen.

gruß
todtsteltzer1

Werbung:
todtsteltzer1
Newbie
Newbie
Beiträge: 20
Registriert: 29. Aug 2004, 15:19
Wohnort: Berlin

Beitrag von todtsteltzer1 » 11. Okt 2004, 15:24

Schade das mir hier niemand helfen konnte. :(

Habe mir nach dem HowTo http://www.thomashertweck.de/kernel26.html
mal das Dummy.rpm gezogen und hoffe das es klappt.


gruß
todtsteltzer1

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 11. Okt 2004, 15:47

dieses dummy.rpm was du dir da runter geladen hast wurde genau mit dem von mir vorgestellten myVirtualRPM erzeugt ...

kannst du mir bitte mal die exakte Fehlermeldung schicken, damit ich mein Script entsprechend anpassen kann ?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

todtsteltzer1
Newbie
Newbie
Beiträge: 20
Registriert: 29. Aug 2004, 15:19
Wohnort: Berlin

Beitrag von todtsteltzer1 » 30. Okt 2004, 02:27

Juten morgen


tut mir leid, aber da ich jetzt Suse 9.1 habe, kann ich dir die Meldung nicht mehr geben.

gruß
todtsteltzer1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste