brauche ich wohl oder übel die Adobe CS collection?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
tenzin
Newbie
Newbie
Beiträge: 2
Registriert: 2. Sep 2004, 18:51

brauche ich wohl oder übel die Adobe CS collection?

Beitrag von tenzin » 2. Sep 2004, 19:08

Für meine tägliche Arbeit brauche ich wohl oder übel die Adobe CS collection....In der Schule Mac und zuhause Win, war immer alles ok...doch dann kam Gnu/Linux und nur noch der PS 7.0 funktionierte auf Suse 9.1 Linux...

also meine frage an euch, konnte jemand von euch die CS Collection von Adobe, oder auch nur den PS CS, mit Wine oder CrossOverOffice emulieren?

ich weiss, ich hasse Adobe auch, nur leider sind sie unter den Grafikern als "Standart" zu bezeichnen...also führt für mich leider kein Weg dort vorbei...Gimp, Scribus und Co sind einfach noch nicht reiff...

MFG , tenzin

Werbung:
Benutzeravatar
zero0109
Hacker
Hacker
Beiträge: 367
Registriert: 21. Apr 2004, 13:50
Wohnort: Regensburg
Kontaktdaten:

Beitrag von zero0109 » 2. Sep 2004, 19:18

Photoshop 7.0 läuft jedenfalls bei mir problemlos mit CrossoverOffice und lässt sich auch ohne irgendwelche Probleme installieren.

tenzin
Newbie
Newbie
Beiträge: 2
Registriert: 2. Sep 2004, 18:51

Beitrag von tenzin » 4. Sep 2004, 20:26

zero0109 hat geschrieben:Photoshop 7.0 läuft jedenfalls bei mir problemlos mit CrossoverOffice und lässt sich auch ohne irgendwelche Probleme installieren.
...eben sag ich ja, Photoshop 7.0 läuft...aber wie ich oben beschrieben habe hat meine komplette Schule auf Adobe CS umgestellt und da leider das Indesign CS nicht abwärtskompatibel ist sitzte ich in der Patsche...also fragte ich ob jemand die CS collection zum laufen gebracht hat....`?

Benutzeravatar
Okami
Member
Member
Beiträge: 78
Registriert: 28. Mai 2004, 12:58
Wohnort: BASF City

Beitrag von Okami » 5. Sep 2004, 10:09

PC: AMD Athlon64 3700+, 1024 MB DDR-RAM PC-400, SuSE 10.0
Notebook: Acer Travelmate 800, Centrino 1300 MHz, 512 MB DDR, SuSE 9.3 Pro

Heart
Hacker
Hacker
Beiträge: 449
Registriert: 10. Jul 2004, 14:37

Beitrag von Heart » 6. Sep 2004, 10:00

zero0109 hat geschrieben:Photoshop 7.0 läuft jedenfalls bei mir problemlos mit CrossoverOffice und lässt sich auch ohne irgendwelche Probleme installieren.
Funktioniert hier "nur" Photoshop oder auch ImageReady (wg. Homepage-Bau mittels dem Slice-Werkzeug)?

P.S.: Gibt es eine (Linux)Alternative mit der ich "slicen" kann?
Desktop 10/2012

Benutzeravatar
zero0109
Hacker
Hacker
Beiträge: 367
Registriert: 21. Apr 2004, 13:50
Wohnort: Regensburg
Kontaktdaten:

Beitrag von zero0109 » 16. Sep 2004, 23:45

Image Ready läuft, aber es sieht manchmal ein wenig komisch aus.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast