noch eine newbifrage (modem)

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
4evernewbie
Newbie
Newbie
Beiträge: 2
Registriert: 18. Aug 2004, 07:32

noch eine newbifrage (modem)

Beitrag von 4evernewbie » 18. Aug 2004, 07:38

Guten Morgen,

Ich habe nun mit Hilfe des tollen HowTo hier und eurer Beiträge den Faxserver so weit eingerichtet (auf SuSE 8.1 mit einem Class 1 Modem auf ttyS0).
2 Fragen hätte ich da bitte:
Was kann ich tun, wenn faxstat sagt "Waiting for modem to get ready"?
Wo stelle ich ein, dass er auf Freizeichen warten soll, wenn das Ding an einer Nebenstellenanlage hängt?

Danke schön!

Michael

Werbung:
4evernewbie
Newbie
Newbie
Beiträge: 2
Registriert: 18. Aug 2004, 07:32

Beitrag von 4evernewbie » 18. Aug 2004, 07:46

übrigens:

hilft das aus dem log?

Aug 18 07:33:39.28: [27027]: SESSION BEGIN 00000034 8040216
Aug 18 07:33:39.28: [27027]: HylaFAX (tm) Version 4.1.3
Aug 18 07:33:39.28: [27027]: SEND FAX: JOB 4 DEST 8040216 COMMID 00000034 DEVICE '/dev/modem'
Aug 18 07:33:51.08: [27027]: SEND FAILED: JOB 4 DEST 8040216 ERR No local dialtone
Aug 18 07:33:51.19: [27027]: SESSION END

nochmal danke.

michael

Tux 56
Member
Member
Beiträge: 103
Registriert: 23. Mai 2004, 08:26
Wohnort: Bühl

Beitrag von Tux 56 » 22. Aug 2004, 21:20

Hallo

Ich kann nicht sagen ob das hilft, aber probier mal folgendes:

Versuch mal die Modemeinstellung im YaST zu ändern, da kannst du einstellen, das dein
Modem euf ein Freizeichen wartet.


Gruß
Tux 56

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 19. Okt 2004, 00:01

Oder Du musst einen AT Befehl nehmen (Handbuch Modem hilft)
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast