Gibt es das 1024 Köpfe Problem noch?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
merkas
Newbie
Newbie
Beiträge: 14
Registriert: 2. Apr 2004, 09:29
Wohnort: Konstanz

Beitrag von merkas » 10. Aug 2004, 09:01

1. ich würde nie partition magic verwenden!

2. im bios festplatte auf LBA stellen (sollte aber schon so sein, wenn winxp installiert war)
somit löst du das 1024 Köpfe "Problem", was aber noch nie ein problem war wenn man die platte auf LBA stellt

3. partitionier bei der winxp installation ne primäre partition für winxp
sollte auch die erste auf der platte sein

4. dann bei linux installation root-, swap- und home-partition erstellen
(für Linux System Part = root = / reichen 5 gb)
root und swap partition würde ich auch primär machen

für home-partition und Gemeinsamer Speicher(wie du das nennst)
würde ich ne erweiterte partition erstellen

5. /boot Partition brauchst du keine extra
Zuletzt geändert von merkas am 10. Aug 2004, 09:25, insgesamt 2-mal geändert.
mfg
merkas
workstation: Suse Prof 9.1/Ubuntu 6.06 LTS || Athlon XP 2 GHz || 1 GB RAM || 120 GB HD || Nvidia GeForce 4400 TI
server: Debian GNU/Linux 3.1 (»Sarge«) || PII 450 MHz || 384 MB RAM || Promise Ultra133 TX2 || 160 GB HD

Werbung:
merkas
Newbie
Newbie
Beiträge: 14
Registriert: 2. Apr 2004, 09:29
Wohnort: Konstanz

Beitrag von merkas » 10. Aug 2004, 09:20

o0blubb0o hat geschrieben:Danke für die schnelle Antwort :)

Ist es dann auch egal wie groß die Windows Partition ist bzw. ab welchem Kopf die Linux Partition anfängt?
ja!
bei mir sieht das so aus:

1. primäre: 30 gb (ntfs:winxp system)

2. primäre: 5 gb ( / von suse)

3. primäre: 5 gb ( / von fedora)

4. erweiterte:
1. logische: 2 gb swap
2. logische: 2 gb ( /home von suse)
3. logische: 2 gb ( /home von fedora)
4. logische: der rest (ntfs:daten)
mfg
merkas
workstation: Suse Prof 9.1/Ubuntu 6.06 LTS || Athlon XP 2 GHz || 1 GB RAM || 120 GB HD || Nvidia GeForce 4400 TI
server: Debian GNU/Linux 3.1 (»Sarge«) || PII 450 MHz || 384 MB RAM || Promise Ultra133 TX2 || 160 GB HD

merkas
Newbie
Newbie
Beiträge: 14
Registriert: 2. Apr 2004, 09:29
Wohnort: Konstanz

Beitrag von merkas » 10. Aug 2004, 10:27

o0blubb0o hat geschrieben:Wow :shock: bist ja chronisch schnell im Antworten

Ok, ich glaub jetzt ist so ziemlich alles klar :)

Ich werd wohl die / Partition n bischen größer machen... bin jemand der immer allemöglichen Tools etc. ausprobiert, da werden 5 GB sehr schnell zu klein :D

Dickes Danke
o0blubb0o
naja 10 bzw. 5 minuten ist hier sicher nicht der rekord.
da gibts noch viel schnellere! :wink:
mfg
merkas
workstation: Suse Prof 9.1/Ubuntu 6.06 LTS || Athlon XP 2 GHz || 1 GB RAM || 120 GB HD || Nvidia GeForce 4400 TI
server: Debian GNU/Linux 3.1 (»Sarge«) || PII 450 MHz || 384 MB RAM || Promise Ultra133 TX2 || 160 GB HD

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste