Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

104er Kernel --> Kein Brennen von Audio CDs möglich

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Wolfgang
Hacker
Hacker
Beiträge: 271
Registriert: 26. Mai 2004, 22:05
Wohnort: Köln
Kontaktdaten:

104er Kernel --> Kein Brennen von Audio CDs möglich

Beitrag von Wolfgang » 7. Aug 2004, 07:36

Hat mir gestern den ganzen Abend versaut. Wollte meiner Tochter 'ne CD brennen. Das Resultat waren lauter merkwürdige Geräusche.
Habe dann mehrere verschiedene Versionen von K3B versucht, immer mit dem gleichen Ergebnis.

Erst als ich auf den 95er Kernel downgegraded hab gings wieder.

Danke nochmal an oc2pus für den Tip.

Werbung:
Bernd Martmann
Newbie
Newbie
Beiträge: 14
Registriert: 2. Jun 2004, 20:55
Kontaktdaten:

Beitrag von Bernd Martmann » 7. Aug 2004, 14:57

Ich habe das gleiche Problem, mit dem x.x. - 104 Kernel ist kein Brennen von Audio-CD´s mehr möglich. Etwa bei 70% des Brennvorgangs tritt der Brenner auf der Stelle und die Festplatte läuft ohne Unterbrechung. Die Maus reagiert Anfangs nur noch mit Verzögerung, später garnicht mehr.
Es hilft dann leider nur noch ein Reset.

Kennt jemand eine Lösung für das Problem oder hilft tatsächlich nur ein Downgrade?

Gruß Bernd
Suse Linux 9.1 Pro / Kernel 2.6.5-7.95-default / KDE 3.2.1 / AMD Duron 1,3 GHz / 512 MB / Geforce 2 400MX / Terratec Aureon fun 5.1 Soundkarte / Mainboard Syntax SV 266 A mit Via Chipsatz KT 266 A und LAN on board

Benutzeravatar
zero0109
Hacker
Hacker
Beiträge: 367
Registriert: 21. Apr 2004, 13:50
Wohnort: Regensburg
Kontaktdaten:

Beitrag von zero0109 » 7. Aug 2004, 15:21

Das hatte ich früher immer wieder mal. Mit dem 2.6.7er Kernel scheint es aber keine Probleme mehr zu geben.

Benutzeravatar
Rotznase
Member
Member
Beiträge: 111
Registriert: 7. Jan 2004, 17:31
Wohnort: Nürnberg
Kontaktdaten:

Beitrag von Rotznase » 14. Aug 2004, 12:24

BTW wie kann ich nun eigentlich der Vorgänger, also nicht 104 sondern 95 wieder installieren?

Rotz
Bild

Wolfgang
Hacker
Hacker
Beiträge: 271
Registriert: 26. Mai 2004, 22:05
Wohnort: Köln
Kontaktdaten:

Beitrag von Wolfgang » 14. Aug 2004, 12:31

Da lädst Du dir vom Suse ftp die zwei rpms runter. Eins für den Kernel und eins für dessen Sourcen und die installierst Du dann mit rpm und fertig.

Musst allerdings die Konsolenversion nehmen, den Yast startet irgendwie nicht (wahrscheinlich ein bug) wenn man das Verzeichnis als Quelle hinzufügt in dem die Kernel RPMs liegen.


Also: Beide RPMs in ein Verzeichnis legen und dann Konsole öffnen root werden und in das Verzeichnis wechseln. Dann rpm -Uvh --force blabla.rpm

reboot ... fertig

bootmaker
Newbie
Newbie
Beiträge: 5
Registriert: 14. Jul 2004, 13:39

Beitrag von bootmaker » 15. Aug 2004, 13:58

Salve!

Welche RPM's sind es denn die ich herunter laden muss und wo finde ich die auf dem SuSE FTP?

Greetz bOOt


bootmaker
Newbie
Newbie
Beiträge: 5
Registriert: 14. Jul 2004, 13:39

Beitrag von bootmaker » 15. Aug 2004, 15:56

Vielen Dank!

Ich habe das Problem seit ein paar Tagen und hab mich tierisch über K3B aufgeregt. Dachte echt das es nicht mehr sein kann. 5 CD's hab ich verdaddelt. Mit cdrdao ging es ohne Probleme!! Naja aber nun weiss ich ja wodran es liegt :D Glück gehabt!

Greetz bOOt

bootmaker
Newbie
Newbie
Beiträge: 5
Registriert: 14. Jul 2004, 13:39

Beitrag von bootmaker » 15. Aug 2004, 22:11

wie kann ich mit rpm downgraden ? ;) ich bekomme es nicht auf die reihe ...

Benutzeravatar
Rotznase
Member
Member
Beiträge: 111
Registriert: 7. Jan 2004, 17:31
Wohnort: Nürnberg
Kontaktdaten:

Beitrag von Rotznase » 15. Aug 2004, 22:18

Du holst dir die zwei Pakete von den Links im letzten Posting und installierst sie bei dir. Danach noch einen Reboot.
Fertig.
Bild

frockert
Newbie
Newbie
Beiträge: 41
Registriert: 1. Jul 2004, 20:33
Wohnort: Eifel
Kontaktdaten:

Beitrag von frockert » 15. Aug 2004, 22:22

Im Prinizip hatte ich dieses Problem hier http://www.linux-club.de/viewtopic.php? ... highlight= auch schon mal erläutert...
Zuletzt geändert von frockert am 15. Aug 2004, 22:41, insgesamt 1-mal geändert.
Gruß Frockert
------------------
Behal de Nerve...
2.6.12-kanotix-1
KDE 3.4.1

bootmaker
Newbie
Newbie
Beiträge: 5
Registriert: 14. Jul 2004, 13:39

Beitrag von bootmaker » 15. Aug 2004, 22:36

whpos ;) übersehen ;) sorry !!

klaus-50
Newbie
Newbie
Beiträge: 1
Registriert: 20. Jun 2004, 11:26
Wohnort: Rhein-Neckar Dreieck

Kernel 2.6.5-7.104-default - .Kein Brennen von Audio-CDs

Beitrag von klaus-50 » 16. Aug 2004, 20:49

Das Problem liebt wohl daran, dass etwas, ausgelöst von K3B, Speicher "frisst" und ab einer gewissen Grenze das System nur noch am auslagern ist. Interessant ist die Tatsache, dass auch nach Beenden von K3B der Speicher "gefressen" bleibt. Gut ist das zu sehen mit dem Graph 'physical memory' innerhalb der KDE-Systemüberwachung. Eine bessere Lösung als meine Vorredner habe ich jedoch leider auch nicht.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste