Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

WineX es startet aber kommt kein Bild!

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
TheFrozenArcher
Newbie
Newbie
Beiträge: 7
Registriert: 4. Jul 2004, 19:12
Wohnort: Hamburg

WineX es startet aber kommt kein Bild!

Beitrag von TheFrozenArcher » 2. Aug 2004, 18:29

Also hab immer noch das Problem mit WineX habe alles genau so gemacht wie bei holarse.de beschrieben ist.
WineX startet auch dann läd er ein paar Sekunden und dann ist schluß
keine Fehlermeldung nix.
Ich bin langsam verzweifelt.
Erst fragte wine mich noch nach einen /wineserver-linux/socket
dann hab ich ein Befehl auf geschnappt und ihn ausgeführt nun läd er zwar aber es kommt nix.
Hab auch schon xhost + versucht.
Also brauch jetzt wirklich mal Rat von einem Profi.
gruss janos
Suse 9.1 Professional

Werbung:
TheFrozenArcher
Newbie
Newbie
Beiträge: 7
Registriert: 4. Jul 2004, 19:12
Wohnort: Hamburg

Beitrag von TheFrozenArcher » 2. Aug 2004, 18:36

Jetzt hab ich Linux neu gebootet.
Und nun sagt er mir wieder!
wine: lstat /home/janos/.wine/wineserver-linux/socket : No such file or directory
dann gib ich wineserver -p ein dann schreibt er ein socket in das verzeichnis.
Wenn ich dann wieder wine setup.exe eingebe sagt er mir
Invalid path 'c:windowssystem' for system directory: does not exist
Perhaps you have not properly edited or created your Wine configuration file.
This is (supposed to be) '/home/janos/.wine/config'
Obwohl das Verzeichnis ja korrekt sein muss da es auf holarse.de
genau so steht.
Was ist eigentlich dieser socket und warum muss ich den Befehl bei restart
wieder eingeben damit er dort ein reinschreibt?
Suse 9.1 Professional

Antworten