Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] KDE nicht vollständig deutsch

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
klaus-dieter
Hacker
Hacker
Beiträge: 446
Registriert: 10. Jun 2004, 04:50

[gelöst] KDE nicht vollständig deutsch

Beitrag von klaus-dieter »

Hallo,

habe zwei Laptops auf 15.2 upgedated. Bei einem stimmt alles, bei dem anderen sind einige Texte auf englisch und nicht deutsch, aber nur einige es ist also ein Mix. Es scheint insbesondere dass KDE System Texte englisch sind, wenn ich z.B. im Startmenu über den Herunterfahr Button hoovere steht dort "shutdown", es gibt aber deutlich mehr Beispiele.

Regionaleinstellungen sind deutsch only.

Wo kann man noch nachschauen was falsch ist und was könnte man machen?

Danke!
Zuletzt geändert von klaus-dieter am 29. Sep 2020, 11:50, insgesamt 1-mal geändert.
klaus-dieter
Hacker
Hacker
Beiträge: 446
Registriert: 10. Jun 2004, 04:50

Re: KDE nicht vollständig deutsch

Beitrag von klaus-dieter »

Nachtrag

Code: Alles auswählen

locale

Kann LC_ALL nicht auf Standard-Lokale einstellen: Datei oder Verzeichnis nicht gefunden
ist ein Unterschied, der andere

Code: Alles auswählen

LC_CTYPE=de_DE.UFT-8,LANG=de_DE.UTF.8
der LANG Teil sieht komisch aus, aber ob das alles zusammen hängt weiß ich nicht...
klaus-dieter
Hacker
Hacker
Beiträge: 446
Registriert: 10. Jun 2004, 04:50

Re: KDE nicht vollständig deutsch

Beitrag von klaus-dieter »

Ist gelöst, falls es andere auch betrifft, habe mir einen Wolf gegooglet bis ich den richtigen Eintrag zufällig gefunden hatte

https://www.opensuse-forum.de/thread/64 ... /?pageNo=2

Bei mir war der Grund dass in /etc/locale.conf zwei Parameter nicht in einzelnen Zeilen standen sondern in einer Zeile durch ein Komma getrennt. Keine Ahnung wie es zu dem Eintrag gekommen ist, von Hand war da keiner vorher dran.
Antworten