Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Problem mit Festplatte

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
klaus-dieter
Hacker
Hacker
Beiträge: 387
Registriert: 10. Jun 2004, 04:50

[gelöst] Problem mit Festplatte

Beitrag von klaus-dieter » 7. Jun 2019, 19:50

Hi,

ich hatte Suse 42.2 installiert, das böde btrfs hat mir immer mit allen möglichen checks das System lahm gelegt. Ich konnte nicht mal in der Konsole ein ls aufrufen. Anleitung aus dem Internet gesucht und alles total geschrottet. System fuhr nicht mehr hoch. Nicht schlimm, habe Datenbackup.

Also Suse 15.1 frisch installiert, home dieses mal auf eine eigene Partition mit XFS. Es kommt immer noch beim starten des Systems, der gleiche Fehler wie bei 42.2:

Code: Alles auswählen

A start job is running for dev-disk-by\usw.usw (welches die home Partition ist)
Danach lande ich in der Konsole Give root password for maintenance. Problem scheint zu sein dass /home nicht gemountet werden kann. Wenn ich aber eine Distro vom USB Stick boote dann kann ich /home mounten und sehe auch die home Verzeichnisse. Hat jemand eine Idee was hier schief sein könnte?
Zuletzt geändert von gehrke am 8. Jun 2019, 13:37, insgesamt 2-mal geändert.
Grund: Bitte zukünftig <code>-Tags verwenden - https://linux-club.de/forum/viewtopic.php?f=92&t=105750

Werbung:
Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2046
Registriert: 24. Okt 2005, 14:04

Re: Problem mit Festplatte

Beitrag von Heinz-Peter » 7. Jun 2019, 22:20

Hallo,

wenn beim Hochfahren der Fehler kommt, dann melde dich als root und setzte Kommando

Code: Alles auswählen

blkid -o list
ab.
Suche in der Konsole-Ausgabe nach der UUID Nummer von deinem /home
Jetzt setze Kommando

Code: Alles auswählen

cat /etc/fstab 
ab.
Vergleiche die UUID von /home
Die sollten gleich sein.
Falls nicht, dann in der fstab die UUID vom Konsoleausgabe

Code: Alles auswählen

blkid -o list
eintragen.

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

klaus-dieter
Hacker
Hacker
Beiträge: 387
Registriert: 10. Jun 2004, 04:50

Re: Problem mit Festplatte

Beitrag von klaus-dieter » 8. Jun 2019, 07:33

Super, danke! Das hat es gelöst. Aber: Wie kann so was passieren? Ich habe mit Sicherheit nicht in der fstab was geändert. Ich hatte yast-snapper deinstalliert und snapshots in einer config Datei ausgeschaltet. Und noch seltsamer, warum besteht das Problem nach der Neuinstallation immer noch?

Nachtrag, sehe gerade dass trotz Neuinstallation ich immer noch files auf der Platte habe die von mir stammen. Wie kann sowas sein?

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5283
Registriert: 23. Sep 2008, 17:09

Re: Problem mit Festplatte

Beitrag von josef-wien » 8. Jun 2019, 12:28

klaus-dieter hat geschrieben:Wie kann sowas sein?
Die Wahrscheinlichkeitsrechnung meint, daß die Partition nicht formatiert wurde.

Antworten