Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Miniprogramme herunterladen nicht möglich.

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 1972
Registriert: 24. Okt 2005, 14:04

Miniprogramme herunterladen nicht möglich.

Beitrag von Heinz-Peter » 26. Jan 2018, 16:52

Hallo,

ich möchte den "Simple System Monitor" für KDE Plasma 5 installieren.
Auf dem Desktop Fenster (siehe Screenshot ) sind nur zwei Miniprogramme zu finden.
Auch wenn ich unter "suchen" ein Suchbegriff eingebe wird mir kein Programm angezeigt.

Liegt der Fehler an Leap 42.3, an KDE Plasma5 oder an mir?

Danke schon jetzt für Eure Hilfe.

Grüße

Edit: Habe eben das hier gefunden: https://www.opensuse-forum.de/thread/39 ... angezeigt/ Eine schlechte Nachricht.
Mein Betriebssystem: Suse 13.2/42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.

Werbung:
spoensche
Moderator
Moderator
Beiträge: 7340
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: Miniprogramme herunterleden nicht möglich.

Beitrag von spoensche » 26. Jan 2018, 20:15

Poste mal die Ausgaben von

Code: Alles auswählen

rpm -qa | egrep "plasma|plasmo"
und von

Code: Alles auswählen

zypper se plasm

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 1972
Registriert: 24. Okt 2005, 14:04

Re: Miniprogramme herunterleden nicht möglich.

Beitrag von Heinz-Peter » 26. Jan 2018, 21:59

Hallo spoensche,

hier die zwei Ausgaben:

Code: Alles auswählen

rpm -qa | egrep "plasma|plasmo"
plasma-framework-5.32.0-4.1.x86_64
plasma5-defaults-openSUSE-42.1.1-19.1.noarch
plasma-nm5-pptp-5.8.7-2.1.x86_64
plasma-nm5-openvpn-5.8.7-2.1.x86_64
plasma5-addons-lang-5.8.7-1.2.noarch
plasma5-pk-updates-lang-0.3.1-14.1.noarch
plasma-nm5-lang-5.8.7-2.1.noarch
plasma5-workspace-libs-5.8.7-8.1.x86_64
plasma-framework-components-5.32.0-4.1.x86_64
plasma5-desktop-5.8.7.1-3.1.x86_64
plasma5-pk-updates-0.3.1-14.1.x86_64
plasma5-workspace-lang-5.8.7-8.1.noarch
plasma5-pa-lang-5.8.7-1.11.noarch
plasma-nm5-vpnc-5.8.7-2.1.x86_64
plasma5-workspace-branding-openSUSE-42.1.1-19.1.noarch
plasma5-session-5.8.7-2.1.noarch
plasma-framework-lang-5.32.0-4.1.noarch
patterns-openSUSE-kde_plasma-20170518-6.1.x86_64
plasma5-integration-plugin-5.9.4-3.1.x86_64
plasma-framework-private-5.32.0-4.1.x86_64
plasma5-integration-plugin-lang-5.9.4-3.1.noarch
plasma5-addons-5.8.7-1.2.x86_64
plasma5-desktop-lang-5.8.7.1-3.1.noarch
plasma-nm5-5.8.7-2.1.x86_64
plasma5-pa-5.8.7-1.11.x86_64
plasma5-workspace-5.8.7-8.1.x86_64
plasma5-theme-openSUSE-42.1.1-19.1.noarch

Code: Alles auswählen

zypper se plasm
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                                | Zusammenfassung                                                 | Typ       
---+-------------------------------------+-----------------------------------------------------------------+-----------
i+ | KDE Plasma Desktop                  | KDE's complete desktop experience. Simple by default, powerfu-> | Anwendung 
   | discover-plasmoid                   | Update notification plasmoid for KDE Software Manager           | Paket     
i  | kde_plasma                          | KDE Plasma 5 Desktop                                            | Schema    
i  | patterns-openSUSE-kde_plasma        | KDE Plasma 5 Desktop                                            | Paket     
i  | plasma-framework                    | Plasma library and runtime components based upon KF5 and Qt5    | Paket     
   | plasma-framework-32bit              | Plasma library and runtime components based upon KF5 and Qt5    | Paket     
i  | plasma-framework-components         | Plasma QML components                                           | Paket     
   | plasma-framework-components-32bit   | Plasma QML components                                           | Paket     
   | plasma-framework-devel              | Plasma library and runtime components                           | Paket     
   | plasma-framework-devel-32bit        | Plasma library and runtime components                           | Paket     
i  | plasma-framework-lang               | Languages for package plasma-framework                          | Paket     
i  | plasma-framework-private            | Plasma private library and runtime components                   | Paket     
   | plasma-framework-private-32bit      | Plasma private library and runtime components                   | Paket     
i  | plasma-nm5                          | Plasma applet written in QML for managing network connections   | Paket     
   | plasma-nm5-l2tp                     | L2TP support for plasma-nm5                                     | Paket     
i  | plasma-nm5-lang                     | Languages for package plasma-nm5                                | Paket     
   | plasma-nm5-openconnect              | OpenConnect support for plasma-nm5                              | Paket     
   | plasma-nm5-openswan                 | Openswan support for plasma-nm5                                 | Paket     
i  | plasma-nm5-openvpn                  | OpenVPN support for plasma-nm5                                  | Paket     
i  | plasma-nm5-pptp                     | PPTP support for plasma-nm5                                     | Paket     
   | plasma-nm5-ssh                      | SSH support for plasma-nm5                                      | Paket     
   | plasma-nm5-sstp                     | SSTP support for plasma-nm5                                     | Paket     
   | plasma-nm5-strongswan               | strongSwan support for plasma-nm5                               | Paket     
i  | plasma-nm5-vpnc                     | vpnc support for plasma-nm5                                     | Paket     
   | plasma-theme-oxygen                 | The Oxygen Plasma Theme                                         | Paket     
i  | plasma5-addons                      | Additional Plasma5 Widgets                                      | Paket     
i  | plasma5-addons-lang                 | Languages for package plasma5-addons                            | Paket     
i  | plasma5-defaults-openSUSE           | Default settings for KDE Plasma 5                               | Paket     
i  | plasma5-desktop                     | The KDE Plasma Workspace Components                             | Paket     
i  | plasma5-desktop-lang                | Languages for package plasma5-desktop                           | Paket     
i  | plasma5-integration-plugin          | Plugins responsible for better integration of Qt applications-> | Paket     
i  | plasma5-integration-plugin-lang     | Languages for package plasma5-integration                       | Paket     
   | plasma5-openSUSE                    | openSUSE KDE Extension                                          | Paket     
i  | plasma5-pa                          | The new Plasma5 Volume Manager                                  | Paket     
i  | plasma5-pa-lang                     | Languages for package plasma5-pa                                | Paket     
i  | plasma5-pk-updates                  | Plasma Software Manager for KDE                                 | Paket     
   | plasma5-pk-updates                  | Plasma Software Manager for KDE                                 | Quellpaket
i  | plasma5-pk-updates-lang             | Languages for package plasma5-pk-updates                        | Paket     
   | plasma5-radiotray                   | Plasmoid to listen to online radio stations                     | Paket     
   | plasma5-radiotray                   | Plasmoid to listen to online radio stations                     | Quellpaket
   | plasma5-radiotray-debuginfo         | Debug information for package plasma5-radiotray                 | Paket     
   | plasma5-radiotray-debugsource       | Debug sources for package plasma5-radiotray                     | Paket     
   | plasma5-radiotray-lang              | Languages for package plasma5-radiotray                         | Paket     
   | plasma5-sdk                         | Plasma SDK                                                      | Paket     
   | plasma5-sdk-lang                    | Languages for package plasma5-sdk                               | Paket     
i  | plasma5-session                     | The KDE Session                                                 | Paket     
i  | plasma5-theme-openSUSE              | Plasma 5 theme for openSUSE                                     | Paket     
i  | plasma5-workspace                   | The KDE Plasma Workspace Components                             | Paket     
   | plasma5-workspace                   | The KDE Plasma Workspace Components                             | Quellpaket
i  | plasma5-workspace-branding-openSUSE | openSUSE branded KDE settings                                   | Paket     
   | plasma5-workspace-devel             | The KDE Plasma Workspace Components                             | Paket     
i  | plasma5-workspace-lang              | Languages for package plasma5-workspace                         | Paket     
i  | plasma5-workspace-libs              | The KDE Plasma Workspace Components                             | Paket     
   | plasma5-workspace-wallpapers        | Aditional Plasma Wallpapers                                     | Paket     
   | plasmaengineexplorer5               | Provides direct access to plasma data engines                   | Paket     
   | plasmoid-active-window-control      | Plasma 5 applet for controlling currently active window         | Paket     
   | python-kde4-plasma                  | Python bindings for KDE 4 - Plasma                              | Paket     
   | python3-kde4-plasma                 | Python bindings for KDE 4 - Plasma                              | Paket 
Mein Betriebssystem: Suse 13.2/42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast