zum Kernel-Problem: YOU-Update der mkinitrd

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
carsten
Guru
Guru
Beiträge: 1632
Registriert: 27. Jan 2004, 13:27
Wohnort: Mittelhessen

zum Kernel-Problem: YOU-Update der mkinitrd

Beitrag von carsten » 8. Jul 2004, 11:03

Hallo,

seit gestern gibts ein Update zur Kernel-Update-Problematik. Lag wohl im Zusammenspiel mit Lilo...

Grüße
Intel DB65ALB3, Chipsatz B65, Celeron G540, 4GB, 1x1TB System, 2x 2TB SATA RAID1, SuSE 13.2 (noch)

Werbung:
carsten
Guru
Guru
Beiträge: 1632
Registriert: 27. Jan 2004, 13:27
Wohnort: Mittelhessen

Beitrag von carsten » 8. Jul 2004, 20:13

Hier die Antwort vom Support:

Code: Alles auswählen

Tatsächlich ist uns dieses Problem bereits bekannt und ein Updatepaket für 'mkinitrd' steht auch seit heute morgen zur Verfügung.
Bitte starten Sie Ihr System über den Umweg der CD/DVD. Wählen Sie "Installation" und dann nach Wahl von Sprache und Tastaturbelegung, die Option "Installiertes System booten". Lassen Sie dann ein Online-Update laufen, um das 'mkinitrd'-Paket zu installieren. 
Anschließend führen Sie bitte aus:

mk_initrd
lilo -v

Rebooten Sie dann Ihr System, nun sollte die root-Partition wieder gefunden werden.

Bitte entschuldigen Sie die eventuell entstandenen Unannehmlichkeiten.
Vielen Dank.


Mit freundlichen Grüßen,

        Ihr SUSE LINUX Support-Team
        Sandra Wiegratz
Soviel dazu...
Intel DB65ALB3, Chipsatz B65, Celeron G540, 4GB, 1x1TB System, 2x 2TB SATA RAID1, SuSE 13.2 (noch)

carsten
Guru
Guru
Beiträge: 1632
Registriert: 27. Jan 2004, 13:27
Wohnort: Mittelhessen

Beitrag von carsten » 9. Jul 2004, 14:40

So, nachdem ich mein System inzwischen neu installiert habe, hab ich folgendes gemacht:
YOU, mkinitrd update gezogen, aber _nicht_ den Kernel.
Dann wie in Anleitung (mk-initrd und lilo) verfahren, dann gebootet, dann neuen Kernel mit YOU gezogen, neu gebootet:
und es geht...

Grüße
Intel DB65ALB3, Chipsatz B65, Celeron G540, 4GB, 1x1TB System, 2x 2TB SATA RAID1, SuSE 13.2 (noch)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast