suse 11.1 bootet nicht mehr

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
frichter
Newbie
Newbie
Beiträge: 27
Registriert: 18. Jun 2005, 19:55
Wohnort: Berlin

suse 11.1 bootet nicht mehr

Beitrag von frichter » 5. Nov 2009, 15:14

hallo,

nach eienem update (mit yast gemacht) startet der rechner nicht mehr durch. der bootvorgang geht bis zum einbinden der dev's und bei sdh2 streikt er. es erfolgt eine fehlermeldung die ich mit yes/no beantworten muss die aber nichts bring. Yes da wird was getan und ich lande am schluß bei sh oder no und ich lande gleich bei sh. wenn ich mit einer live parttool starte kann ich auf die einzelnen partitionen zugreifen bearbeiten und prüfen, ändern kann ich dabei scheinbar nicht bei system. ich habe auch mit der ist cd con suse schon eine reperatur durchgeführt und dabei hat sich nichts am verhalten ds system geändert. :???:

ich bin mit meinem latein am ende und nur eine neuinst. habe ich noch nicht durchgefürt was ich mir ersparen wolte. :zensur:

vieleicht kann mir ja hier jemand aus der klemme helfen :roll:

frichter

Werbung:
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: suse 11.1 bootet nicht mehr

Beitrag von lOtz1009 » 5. Nov 2009, 15:22

frichter hat geschrieben:es erfolgt eine fehlermeldung die ich mit yes/no beantworten muss
Ist die geheim?
frichter hat geschrieben:vieleicht kann mir ja hier jemand aus der klemme helfen
Jein.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

spoensche
Moderator
Moderator
Beiträge: 7261
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: suse 11.1 bootet nicht mehr

Beitrag von spoensche » 5. Nov 2009, 23:06

Du hast aber nicht nicht die Partitionen per Live- CD geändert ( Bootflag gelöscht etc.) oder?

Boote mal mit der Live-CD und poste mal die Ausgabe von

Code: Alles auswählen

fdisk -l
( kleines L)

frichter
Newbie
Newbie
Beiträge: 27
Registriert: 18. Jun 2005, 19:55
Wohnort: Berlin

Re: suse 11.1 bootet nicht mehr

Beitrag von frichter » 6. Nov 2009, 10:29

hallo,

da ich die fehlermeldung gestern vergessen habe will ich das heute nachholen.

wand me to fall back to /dev/disk/by-id/ata....Bezeichung der Platte...-part2? (y/n)

bei Y kommt

Warting for /dev/disk/by-id/ata....Bezeichung der Platte...-part2 to appea ...... not found ..exiting to /bin/sh


bei n geht es gleich zur sh shell.

wenn ich der Live cd Parted Magic starte kann ich problemlos auf die partitionen zugreifen und prüfen alles in ordnung. meine angelegden patitionen sind alle da. beim check der partitionen werden keine fehler gefunden.


des problem hatte ich bevor ich mit einer live cd nachgesehen hatte, und da habe ich nur eine test gemacht der nichts brachte.
ich hatte ja "nur" ein ubdate mit yast gemacht. da gabe es einen neuen kernel usw. ich muste jedenfals das system neu starten mit dem ergebnis sihe oben.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: suse 11.1 bootet nicht mehr

Beitrag von lOtz1009 » 6. Nov 2009, 10:35

Sieht für mich so aus als wenn bei dem Kernelupdate die initrd nicht erneuert wurde und daher die Platte nicht angesprochen werden kann.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

frichter
Newbie
Newbie
Beiträge: 27
Registriert: 18. Jun 2005, 19:55
Wohnort: Berlin

Re: suse 11.1 bootet nicht mehr

Beitrag von frichter » 6. Nov 2009, 10:47

lOtz1009 hat geschrieben:Sieht für mich so aus als wenn bei dem Kernelupdate die initrd nicht erneuert wurde und daher die Platte nicht angesprochen werden kann.
schön, und wie kann ich das problem beheben ohne neu zu instalieren? :???:


frichter

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: suse 11.1 bootet nicht mehr

Beitrag von lOtz1009 » 6. Nov 2009, 10:51

::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast