[gelöst]zusätzliche Festplatte wird nicht erkannt

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

bilimbi
Newbie
Newbie
Beiträge: 39
Registriert: 10. Feb 2007, 23:10

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von bilimbi » 6. Nov 2009, 14:05

Och nö, jetzt bin ich total gefrustet...

Ich hatte Zugriff auf die Daten, unter f wurden sie auch alle schön angezeigt. Dann habe ich die fstab mit Deinem Befehl gefüttert und auch gespeichert (und das hab ich so gemacht "kwrite /etc/fstab"), Rechner runter- und wieder hochgefahren. Jetzt ist aber wieder alles weg. Also mnt/ f ist noch da, aber keine Dateien in f.

Un' nu? Bestimmt hab ich doch wieder was vergessen...

Liebe Grüße, bilimbi

Werbung:
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von lOtz1009 » 6. Nov 2009, 14:08

Poste doch bitte die fstab.
Hast du die eingetragene Zeile mit ENTER abgeschlossen?
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

G aus W
Hacker
Hacker
Beiträge: 346
Registriert: 3. Mai 2006, 10:39

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von G aus W » 6. Nov 2009, 14:09

Hallo bilimbi,
Och nö, jetzt bin ich total gefrustet...
Kein Grund! Evtl. bin ich dran schuld, ich hatte in meinem letzten Beitrag zunächst das führende "/" vergessen, habe es dann editiert. Vielleicht war ich zu langsam?

Guck nochmal, ob Du es so drin hast, wie es jetzt in meinem vorigen Beitrag steht.

Und als Tip: Nimm lieber "kate" zum Editieren von Systemdateien, nicht unbedingt ein Textverarbeitungsprogramm. Also (Alt+F2), "kdesu kate". Oder wenn Du Gnome hast, "gnomesu kate".

Du bist so kurz vor'm Ziel, jetzt nicht frusten lassen. Gleich geschafft! ;)

Gruß Greg

bilimbi
Newbie
Newbie
Beiträge: 39
Registriert: 10. Feb 2007, 23:10

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von bilimbi » 6. Nov 2009, 14:26

Hi IOtz,

so sieht die fstab aus und ja, ich habe mit enter abgeschlossen:

Code: Alles auswählen

/dev/disk/by-id/scsi-SATA_WDC_WD800BB-00CWD-WMA8E3057663-part5 swap                 swap       defaults              0 0
/dev/disk/by-id/scsi-SATA_WDC_WD800BB-00CWD-WMA8E3057663-part6 /                    ext3       acl,user_xattr        1 1
/dev/disk/by-id/scsi-SATA_WDC_WD800BB-00CWD-WMA8E3057663-part7 /home                ext3       acl,user_xattr        1 2
/dev/disk/by-id/scsi-SATA_WDC_WD800BB-00CWD-WMA8E3057663-part1 /windows/C           ntfs-3g    users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
/disk/by-id/scsi-SATA_QUANTUM_FIREBAL194074130287-part1 /mnt/f     ntfs-3g     users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0

proc                 /proc                proc       defaults              0 0
sysfs                /sys                 sysfs      noauto                0 0
debugfs              /sys/kernel/debug    debugfs    noauto                0 0
usbfs                /proc/bus/usb        usbfs      noauto                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0

@Greg: war auch mein erster Gedanke, weil ich echt sofort losgelegt habe und Deine Ergänzung natürlich nicht gesehen hab. Aber auch mit dem / funzt es nicht.

Grüße, bilimbi
Zuletzt geändert von bilimbi am 6. Nov 2009, 14:30, insgesamt 2-mal geändert.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von lOtz1009 » 6. Nov 2009, 14:27

Da fehlt /dev
Neustarten brauchst du danach nicht. Einfach korrigieren und dann als Root mount -a ausführen.

Und in Zukunft für Datei- und Konsolenausgaben bitte Code-Tags nutzen.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

G aus W
Hacker
Hacker
Beiträge: 346
Registriert: 3. Mai 2006, 10:39

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von G aus W » 6. Nov 2009, 14:32

Danke lOtz,
Da fehlt /dev
.

*schäm*. Wie recht Du hast. Also nochmal, diesmal endlich korrekt:

Code: Alles auswählen

/dev/disk/by-id/scsi-SATA_QUANTUM_FIREBAL194074130287-part1 /mnt/f     ntfs-3g     users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
Klarer Fall von "Wald vor Bäumen nicht gesehen".

Ich entschuldige mich in aller Form bei bilimbi für die unnötige Verwirrung. Ich glaub', ich geh' ins Bett. :ops: :ops: :ops:

Gruß Greg

bilimbi
Newbie
Newbie
Beiträge: 39
Registriert: 10. Feb 2007, 23:10

Re: zusätzliche Festplatte wird nicht erkannt

Beitrag von bilimbi » 6. Nov 2009, 14:42

Ich glaub', ich geh' ins Bett.
Aber jetzt noch nicht, Greg - die Nacht ist noch jung :D

Und JAAAAAA! Endlich funzt es! Und ich hab' sogar mal selber gesehen, wo das /dev hinkommt *eigeneschultertätschel* Ach, ist das super, wenn endlich mal was funktioniert!!!

Ohne Euch hätt' ich das nie hingekriegt, dieses Forum ist echt großartig!

Ich muss zwar zugeben, dass ich die Befehle nur ganz grob einsortieren und nicht wirklich verstehen kann - ein Crack werde ich wohl nie werden - aber es ist ja so klasse, wie lieb Ihr Euch bemüht habt, mir zu helfen *ganzfestumarmunddrück*

Begeisterte Grüße, bilimbi

josef-wien
Guru
Guru
Beiträge: 4911
Registriert: 23. Sep 2008, 17:09

Re: [gelöst]zusätzliche Festplatte wird nicht erkannt

Beitrag von josef-wien » 6. Nov 2009, 16:22

Es ist schön, daß es geklappt hat. Ich möchte noch ein paar Worte anhängen.

Solange nur die Informationsfunktionen von rpm oder mount benötigt werden, ist es nicht erforderlich, sich als root anzumelden. kwrite ist keine "Textverarbeitung", sondern die vereinfachte Version von kate, bei der nur 1 Datei bearbeitet werden kann.

Wenn ich mir die UUID der beiden Windows-Partitionen ansehe, dann tanzt Windows wieder einmal aus der Reihe. Die von Euch gewählte Verwendung von "by-id" ist die bessere Lösung.

Der Parameter -L bei blkid funktioniert bei 11.0 (noch) nicht, ohne diesen Parameter schaut die Ausgabe nicht so schön aus. Aber mein ellenlanger udevadm-Befehl gibt ohnehin auch die UUID aus.

Zu jedem Befehl gibt es in der Regel nicht nur eine Hilfefunktion, die Du mit dem Parameter --help erreichst, sondern auch eine "manpage", die Du elegant im Konqueror mit der Eingabe man:/befehl ansehen kannst.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste