Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] VMware-Workstation 6.5.3 nicht in suse11.1 startbar

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
phigum
Newbie
Newbie
Beiträge: 37
Registriert: 24. Jan 2005, 12:00
Wohnort: Wiener Neustadt, Österreich

[gelöst] VMware-Workstation 6.5.3 nicht in suse11.1 startbar

Beitrag von phigum » 26. Okt 2009, 23:36

Hallo!

Ich habe unter opensuse 11.1 VMware-Workstation 6.5.3 installiert, die Testversion - offenbar erfolgreich, da VMware-Workstation in yast angezeigt wird. Leider habe ich keinen Eintrag im Programm-Menü, auch jeder Versuch VMware auf der Konsole zu starten schlug bisher fehl, ohne Fehlermeldung. Es sieht so aus, als ob die ausführbare Datei "vmware" nicht vorhanden wäre. Ich kann sie auch nicht mit whereis finden.
Auch vmware-config.pl kann ich nicht finden.

Kann mir da jemand weiterhelfen?

lg
phigum
Zuletzt geändert von phigum am 27. Okt 2009, 10:28, insgesamt 1-mal geändert.
openSUSE 11.1

Nexoc Osiris S 602
Centrino 1,6 GHz - 1 GB Ram

ASUS P4P800
Intel PIV, 3,06 GHz - 2GB DDR-Ram
Sapphire Radeon 9600
CMI 8738/C3DX PCI Soundkarte

Werbung:
Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3892
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: VMware-Workstation 6.5.3 nicht unter opensuse 11.1 startbar

Beitrag von Rainer Juhser » 27. Okt 2009, 00:06

Bei mir sieht das so aus:

Code: Alles auswählen

> whereis vmware
vmware: /usr/bin/vmware /etc/vmware /usr/lib/vmware /usr/bin/X11/vmware /usr/share/man/man4/vmware.4.gz /usr/share/man/man1 vmware.1.gz
Offensichtlich ist bei der Installation dann doch etwas daneben gegangen. Wie hast du denn installiert?
Übrigens - vmware-config.pl gibt es nicht mehr.
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

phigum
Newbie
Newbie
Beiträge: 37
Registriert: 24. Jan 2005, 12:00
Wohnort: Wiener Neustadt, Österreich

Re: VMware-Workstation 6.5.3 nicht unter opensuse 11.1 startbar

Beitrag von phigum » 27. Okt 2009, 09:14

Hallo!

Ich habe über das Kontextmenü den Punkt "Öffnen mit>installieren von Software" genommen.
Das war allerdings eh seltsam, da ich keine Rückmeldung bekommen habe. Jeder weitere Versuch, noch einmal drüber zu installieren, schlug mit der Meldung fehl, dass die Software bereits installiert ist.

lg
phigum

edit: Ich habe nun VMware gelöscht und erneut über die Konsole installiert - offensichtlich der einzige wirklich gut funktionierende Weg. Jetzt hat es geklappt.
openSUSE 11.1

Nexoc Osiris S 602
Centrino 1,6 GHz - 1 GB Ram

ASUS P4P800
Intel PIV, 3,06 GHz - 2GB DDR-Ram
Sapphire Radeon 9600
CMI 8738/C3DX PCI Soundkarte

Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3892
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: VMware-Workstation 6.5.3 nicht unter opensuse 11.1 startbar

Beitrag von Rainer Juhser » 27. Okt 2009, 11:18

phigum hat geschrieben:Jetzt hat es geklappt.
OK, dann mach ich mal zu.
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste