Installationsprobleme mit OpenSUSE 11

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Mokotato
Newbie
Newbie
Beiträge: 5
Registriert: 20. Okt 2009, 10:50

Installationsprobleme mit OpenSUSE 11

Beitrag von Mokotato » 20. Okt 2009, 10:57

Also ich stell mein Problem mal kurz vor:
Ich bin ein Anfänger in Sachen Linux und trau mich da nicht so ran^^
Ich hab also die CD booten lassen und dann tauchte auf einmal Error 17 auf.
Ich habe in vielen Foren schon den gleichen Fehler gesehn, doch viele Begriffe sagen mir nichts.
Ich weiß nur das dort error 17 steht und das er eine Datei nicht findet...
Bin grad am verzweifeln... habs per I-net gedownloaded und auf ne CD geladen^^ dann hab ich PC neugestartet und am Anfang konnte ich auswählen ob Vista oder Open SUSE aber Open SUSE und Vista gehn nicht mehr (oben genannter Fehler). des gleiche kommt beim Neustart immer (auch ohne CD)!
weiß auch nicht was ich machen könnte
würde euch bitten eine Anleitung für doofe (mich) reinzustellen :P

Außerdem ist meine Festplatte schon Partitionniert und ich möchte es halt so machen damit ich am Anfang entscheiden kann ob ich Windows starte oder OpenSUSE
oder
Ich überlege mir eine Virtual Box zu nehmen und darauf Windows laufen zu lassen

Trotzdem bitte ich um Hilfe.

Werbung:
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von lOtz1009 » 20. Okt 2009, 11:04

Wann taucht der Fehler genau auf? Hast du das Image vorher überprüft? Und die DVD nicht zu schnell gebrannt?
http://www.linupedia.org/opensuse/Open_ ... VD_brennen
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Mokotato
Newbie
Newbie
Beiträge: 5
Registriert: 20. Okt 2009, 10:50

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von Mokotato » 20. Okt 2009, 11:11

Der fehler taucht immer beim Starten meines Laptops auf.
ich kann danach auch nichts mehr machen außer i-was im Grub manager oder i-was editieren.
Image überprüfen? Oo
Er sagt halt immer i-was das GRLDR oder so not found und dann immer error 17...
ich weiß ja nicht weiter weil ich ein totaler noob in dem gebiet bin und ich wollte es halt mal testen^^

EDIT: Das brennen hat so ca. 35 min gedauert... müsste schon richtig sein.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von lOtz1009 » 20. Okt 2009, 11:16

I-wie stört mich dein Schreibstil.
Grub ist anscheinend nicht richtig installiert worden. Hast du nach der Installation noch irgendwas gemacht? Partitionen oder Konfigurationen geändert?
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Mokotato
Newbie
Newbie
Beiträge: 5
Registriert: 20. Okt 2009, 10:50

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von Mokotato » 20. Okt 2009, 11:19

entschuldigung.
Ich habe die ISO Datei gedownloadet und dann entpackt. diese Entpackte Datei habe ich dann auf eine CD gebrannt. Dann habe ich meinen Laptop herunter gefahren.
Danach konnte ich nicht mehr machen.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von lOtz1009 » 20. Okt 2009, 11:21

Lies dir bitte den obigen Link durch. Das ISO braucht nicht entpackt werden. Einfach als Image auf die DVD brennen. Ich gehe davon aus, dass SuSE noch nicht installiert wurde? Oder konntest du mit dem entpackten Image als Daten-DVD installieren?
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Mokotato
Newbie
Newbie
Beiträge: 5
Registriert: 20. Okt 2009, 10:50

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von Mokotato » 20. Okt 2009, 11:22

nein das ging nicht.
Aber ich werde es erneut versuchen und diesmal die ISO datei brennen^^
danke

Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3891
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von Rainer Juhser » 20. Okt 2009, 11:24

Dann hast du wahrscheinlich einen oder mehrere der Fehler gemacht, die hier beschrieben werden:
http://www.linupedia.org/opensuse/OpenS ... es_brennen

Lies dir das mal durch und versuche nach dieser Anleitung vorzugehen.

[edit]oops, zu langsam getippt.[/edit]
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

Mokotato
Newbie
Newbie
Beiträge: 5
Registriert: 20. Okt 2009, 10:50

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von Mokotato » 20. Okt 2009, 13:41

könntet ihr mir dann noch ein Programm empfehlen mit dem man Daten verpacken kann^^
WInRar geht ja nicht...

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: Installationsprobleme mit OpenSUSE 11

Beitrag von lOtz1009 » 20. Okt 2009, 13:42

RAR gibt es auch unter Linux.
Ansonsten tar, 7zip, etc...
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste