Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Bootet nach Grub nicht mehr.

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

Bootet nach Grub nicht mehr.

Beitrag von tkbah » 9. Jul 2009, 06:52

Morgen Jungs,

Ich hab mal wieder was ausergewöhnliches....


Habe hier ein HP e-Vectra stehen mit 40GB Festplatte und 833MHZ Prozessor,

Der erkennt nur die Masterplatte, hab die in meinen Hauptrechner eingesetzt und Installiert minimales SUSE 11.1 wollte auf denn HP denn Rest konfigurieren.


Jetzt kommt aber bei dem HP die Meldung nach dem Grub gebootet hat,

Waiting for Device for Appear ...
/dev/disk-by-id/Maxtor.....part1 und part6 es ist ein einfaches HDD system ohne Sata oda sonstwas.. hab ich irgendwelche Kernel Module vergessen??


Greets TK
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Werbung:

Saedelaere
Member
Member
Beiträge: 207
Registriert: 1. Feb 2007, 23:45

Re: Bootet nach Grub nicht mehr.

Beitrag von Saedelaere » 9. Jul 2009, 10:37

Hmm ist es nicht so, dass die UUID einfach nicht passt und man mit /dev/sdax booten könnte? Ich würde es versuchen.
TV-Viewer 0.8.x
GUI für Hauppauge PVR und andere ivtv basierenden TV-Karten
sourceforge.net Projekseite
Homepage
Ankündigungs, und Diskussionsthread

Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: Bootet nach Grub nicht mehr.

Beitrag von Tooltime » 9. Jul 2009, 14:14

Saedelaere hat geschrieben:Hmm ist es nicht so, dass die UUID einfach nicht passt und man mit /dev/sdax booten könnte? Ich würde es versuchen.
Nein, UUID und ID's von Festplatten oder Label's von Filesystemen sind nur von der Festplatte selbst abhängig. Der Sinn ist ja eine Platte wieder zu finden, egal an welchen Anschluss sie sich befindet.

Da der Kollege nichts der Gleichen erwähnt hat, denke ich es fehlt der Treiber für den Plattencontroller. Der Bootloader lädt ja nur Kernel und initrd, daher muss in der initrd alles vorhanden sein um das root-Filesystem zu mounten, um den eigentlichen Bootvorgang zu starten.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste