Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Löschen von Partitionen funktioniert nicht

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
R2-D2
Newbie
Newbie
Beiträge: 15
Registriert: 22. Mär 2007, 17:44

Löschen von Partitionen funktioniert nicht

Beitrag von R2-D2 » 27. Mai 2009, 23:08

Ich verzweifle...

Ich benutze zwei Betriebssysteme; OpenSuse11.0 und Windows XP zum zocken.
Nachdem ich meinen Rechner aufgerüstet habe, wollte musste ich beides neu installieren. Problem:
kriege die alten Partitionen (NTFS und Ext3) nicht von der Festplatte. Habe früher mit Kanotix die Partitionen gelöscht, aber die 2007er (aktuellste) Version erkennt S-ata nicht. habe kein Diskettenlaufwerk und daher auch kein xfdisk.

Muss ja Windows vor Linux installieren...

Kennt jemand ne andere Möglichkeit die Platte zu säubern???

Danke

Werbung:
Benutzeravatar
stoker232
Member
Member
Beiträge: 82
Registriert: 3. Sep 2008, 21:39
Wohnort: nicht da wo ich will

Re: Löschen von Partitionen funktioniert nicht

Beitrag von stoker232 » 28. Mai 2009, 00:02

Versuch es mal mit Gparted oder pmagic
siehe hier http://distrowatch.com/table.php?distri ... artedmagic
und hier http://distrowatch.com/table.php?distribution=gparted
msg stoker232
Suse11,2, Lenovo 3000 N200 TY2BGGE 250GB, 3GB Ram
Suse11.3, Lenovo S10-3, 250GB, 2GB Ram
Suse12.1, 3.1.0-01.2-desktopx86_64, KDE 4.7.2"rel.5"
Gk: GeForce 8800 GTS 512MB
MB: Asrock M3N78D
Cpu: AMD iiX6 1090T 3,2GHz
Ram:16GB

Nihil fit sine causa!

Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3892
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: Löschen von Partitionen funktioniert nicht

Beitrag von Rainer Juhser » 28. Mai 2009, 00:17

QtPartEd, SysRescCD, Knoppix - oder, falls du Geld ausgeben willst, unter anderem den Acronis Disk Director.

[edit]Uups, zu langsam[/edit]
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: Löschen von Partitionen funktioniert nicht

Beitrag von Tooltime » 28. Mai 2009, 00:40

Wäre mir alles zu aufwendig. Einfach Installationsmedium von 11.0 rein, beim Bootloader Rettungssystem oder Rescue auswählen. Dann in der Konsole entweder cfdisk oder fdisk starten.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7160
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: Löschen von Partitionen funktioniert nicht

Beitrag von lOtz1009 » 28. Mai 2009, 08:18

Soll sich an der Festplattenaufteilung was ändern? Wenn nicht einfach Windows mit der CD auf sein altes "C"-Laufwerk installieren und Suse auf die ehemaligen Partitionen. Die kannste auch während der Installation formatieren lassen.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

R2-D2
Newbie
Newbie
Beiträge: 15
Registriert: 22. Mär 2007, 17:44

Re: Löschen von Partitionen funktioniert nicht

Beitrag von R2-D2 » 28. Mai 2009, 19:01

Danke für die Tipps.

Habs über die SuseCD hingekriegt.

Benutzeravatar
stoker232
Member
Member
Beiträge: 82
Registriert: 3. Sep 2008, 21:39
Wohnort: nicht da wo ich will

Re: Löschen von Partitionen funktioniert nicht

Beitrag von stoker232 » 29. Mai 2009, 23:20

Hi R2-D2
wenn es funktioniert hat, dann setz bitte in Deinem ersten Post die Überschrift auf Gelöst.
Danke stoker232
Suse11,2, Lenovo 3000 N200 TY2BGGE 250GB, 3GB Ram
Suse11.3, Lenovo S10-3, 250GB, 2GB Ram
Suse12.1, 3.1.0-01.2-desktopx86_64, KDE 4.7.2"rel.5"
Gk: GeForce 8800 GTS 512MB
MB: Asrock M3N78D
Cpu: AMD iiX6 1090T 3,2GHz
Ram:16GB

Nihil fit sine causa!

Antworten