Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[vorauss. gelöst] GNOME: Schlüsselbund automatisch öffnen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Nordfuchs
Member
Member
Beiträge: 55
Registriert: 4. Sep 2008, 08:27

[vorauss. gelöst] GNOME: Schlüsselbund automatisch öffnen

Beitrag von Nordfuchs » 5. Apr 2009, 19:53

Hallo Leute,

ich habe ein ziemlich nerviges Problem mit dem Schlüsselbund unter GNOME (openSUSE 11.1): Nachdem ich mein WLAN eingerichtet habe, verlangte der Schlüsselbund nach einem Passwort (nicht die WPA-Verschlüsselung). Ich habe also eines erstellt. Nach Eingabe dieses Passwortes verbindet sich der Networkmanager mit dem Internet. Soweit, sogut.

Wenn ich nun den Rechner neustarte, muß ich, damit sich der Networkmanager mit dem Internet verbinden kann, das Passwort erneut eingeben. Der Schlüsselbund scheint dieses nicht zu speichern. Wenn ich nun nach jedem Neustart das Passwort eingeben muß, ist das nicht nur sehr nervig, sondern auch wahrscheinlich ein Bug.

Warum speichert der Schlüsselbund nicht dieses Passwort und fragt es ständig (nach Neustart) erneut ab? Als Root erscheint diese Abfrage nicht. Kann mir jemand verraten, was da los ist und unter welchen Einstellungen man dies beheben kann?

(Anmerkung: Zwischenzeitlich kam bei der Abfrage des Passwortes eine Option, die automatisch den Schlüssel abfragt. Diese Option habe ich angeklickt - dennoch kommt bei jedem Neustart diese Passwortabfrage. Unter KDE im übrigen nicht.)

Würde mich überaus freuen, wenn mir kemand helfen kann!

Beste Grüße

Nordfuchs
Zuletzt geändert von Nordfuchs am 5. Apr 2009, 22:45, insgesamt 1-mal geändert.

Werbung:
Nordfuchs
Member
Member
Beiträge: 55
Registriert: 4. Sep 2008, 08:27

Re: GNOME: Schlüsselbund automatisch öffnen

Beitrag von Nordfuchs » 5. Apr 2009, 22:39

Höchstwahrscheinlich tritt dieses nervige Problem in Verbindung mit der automatischen Anmeldung auf. Im Ubuntuuser-Wiki -> Schlüsselbund ist das beschrieben. Nachdem ich dann in openSUSE 11.1 (GNOME) unter YAST -> (links) Sicherheit und Benutzer -> Benutzer- und Gruppenverwaltung -> Option für Experten (unten rechts) -> Einstellungen für das Anmelden die automatische Anmeldung deaktiviert habe, erscheint dann beim nächsten Neustart zwar die Passwortabfrage noch einmal, diesmal aber mit der anklickbaren Option, daß Passwort beim Neustart automatisch (und ohne Zutun) abzufragen. Nach erneutem Neustart geschieht alles "vollautomatisch". :)

Ich werde das beobachten, da ich dies bislang nur einmal wiederholt habe. Ich hoffe aber, daß das Problem damit beseitigt wurde.

Beste Grüße

Nordfuchs

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste