Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Rapiduploader mit Wine zum Laufen bringen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
WineProb
Newbie
Newbie
Beiträge: 8
Registriert: 1. Mär 2009, 13:20

Rapiduploader mit Wine zum Laufen bringen

Beitrag von WineProb » 1. Mär 2009, 13:59

Ich verwende OpenSuse 11.1 und habe Wine installiert. Den Rapiduploader habe ich auf dem Desktop. Ich gehe in der Bash zum Desktop und führe dann "wine RapidUploader.exe" aus. Es kommt erstmal ein Fehler, dass er seinen Ton nicht abspielen kann (da ich keine Soundkarte habe). Dann dauert es etwas und die Bash füllt sich mit immer derselben Meldung, irgendwas mit hwnd und die CPU ist auf 100 %. Der Rapiduploader startet aber nicht.
Gemäß dieser Seite http://appdb.winehq.org/objectManager.p ... &iId=13703 läuft er aber mit Wine. Was läuft hier schief? Danke für eure Unterstütztung.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von Grothesk » 1. Mär 2009, 15:14

Und bei der Fehlermeldung dürfen wir uns nun 'irgendwas' aus den Fingern saugen?
Ich sage dann mal, das liegt am Sonnenwind. Hat mir meine Glaskugel gerade verraten, nachdem ich die im Kaffeesatz von gestern gewälzt habe.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

WineProb
Newbie
Newbie
Beiträge: 8
Registriert: 1. Mär 2009, 13:20

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von WineProb » 1. Mär 2009, 18:16

Bild

Das ist die Meldung, die ständig auf der Konsole ausgegeben wird.

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von whois » 2. Mär 2009, 06:46

Welche Wine Version benutzt du da?
Welche Windows Version ist bei winecfg eingestellt?

WineProb
Newbie
Newbie
Beiträge: 8
Registriert: 1. Mär 2009, 13:20

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von WineProb » 2. Mär 2009, 21:04

Ich verwende Wine 1.1.9, wie es auf der OpenSuse CD mitgeliefert wird.
Es ist Windows XP eingestellt.

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von whois » 3. Mär 2009, 06:11

Sollte normal funktionieren.
Hast du mal versucht ob es eine Änderung gibt bei Einstellung auf W98?

007_joker

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von 007_joker » 3. Mär 2009, 15:53

Hi,

um eine linux-eigene Lösung vorzuschlagen - kennst Du das hier: http://board.gulli.com/thread/863941-up ... der-v033d/ ? Sieht für mich recht vielversprechend aus...

Und wie ist es hiermit: http://images.rapidshare.com/software/rsapi.pl ?

Schöne Grüße,

Joker

WineProb
Newbie
Newbie
Beiträge: 8
Registriert: 1. Mär 2009, 13:20

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von WineProb » 11. Mär 2009, 21:02

Unter Backtrack 3 läuft es mit Wine problemlos. Jemand eine Idee wieso es mit OpenSuse nicht laufen will?

Benutzeravatar
Smurfle
Member
Member
Beiträge: 123
Registriert: 27. Jan 2007, 18:56

Re: Rapiduploader mit Wine zum Laufen bringen

Beitrag von Smurfle » 11. Mär 2009, 22:25

Unterschiedliche Versionen von Wine?

cu&hf smurf

Antworten