Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

login nomachine funktioniert nicht

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
funflair
Newbie
Newbie
Beiträge: 2
Registriert: 23. Jan 2009, 11:49

login nomachine funktioniert nicht

Beitrag von funflair » 23. Jan 2009, 12:45

Hi,
ich habe auf einem Laptop openSUSE 11.1 (32bit) die RPM-Pakete von der Seite http://www.nomachine.com/download.php herrunterundergeladen.
Das mitgelieferte FreeNX habe ich nicht installiert. Ich bekomme die Fehlermeldung vom Client:

NX> 596 ERROR: Could not generate cookie: .
NX> 596 Error: Unrecognized answer from nxnode: 0
NX> 999 Bye.
NX> 105 NX> 280 Exiting on signal: 15

Auf einer VMWare habe ich problemlos openSUSE 11.0 (64bit) in Betrieb nehmen können.

Hat jemand eine Idee?

Gruß
funflair

Werbung:
funflair
Newbie
Newbie
Beiträge: 2
Registriert: 23. Jan 2009, 11:49

Re: login nomachine funktioniert nicht

Beitrag von funflair » 23. Jan 2009, 13:14

Nachtrag: Eine weitere Session funktioniert tadellos. Nur DesktopSharing funktioniert nicht, da bekomme ich die Fehlermeldung (s.u), obwohl ich die Settings in der server.cfg angepasst habe:

EnableDesktopSharing = "1"
EnableInteractiveDesktopSharing = "1"
EnableFullDesktopSharing = "1"
EnableAdministratorDesktopSharing = "1"

?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste