Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

VirtualBox zeigt schwarzen Bildschirm

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Gluppschy
Newbie
Newbie
Beiträge: 30
Registriert: 2. Jan 2009, 17:51

VirtualBox zeigt schwarzen Bildschirm

Beitrag von Gluppschy » 21. Jan 2009, 10:20

Hallo,

seit einigen Wochen hantiere ich mit VirtualBox herum und habe mir openSuse 11.1, KDE 4 als Gast bei meinem WindowsVista Lapi aufgespielt.
Leider habe ich immer wieder den gleichen Fehler, der nach einigen Tagen eintritt: openSuse startet den Boot-Vorgang, doch irgendwann wird dann -nach ca. 20-25 Sekunden- der Bildschirm schwarz und das bleibt er dann leider auch...
Dieser Fehler tritt nie direkt nach der Installation von Suse ein, sondern ein paar Tage später, wenn ich schon die Gasterweiterungen und auch einige Treiber etc. eingespielt habe und mit openSuse herumexperimentiert habe.

Habe schon mehrere Problemlösungen versucht, wie:

Virtualbox neu heruntergeladen und installiert
openSuse mehrmals neu als Gast aufgespielt
den Arbeitsspeicher erhöht beim Gast
Sicherungspunkt erstellt und darauf zurückgespielt.

Beim Booten sehe ich noch die grüne Fläche von openSuse mit der Auswahl, mit welchem Modus ich starten will, einige Sekunden später wirds dann schwarz und so bleibt es dann leider auch.

Kennt jemand vielleicht dieses Problem und weiss Abhilfe?

Vielen Dank für Eure Mithilfe!


Ciao!

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste