-gelöst- diverse probleme bei installation von linux 10.3

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
nichtgesperrternick
Newbie
Newbie
Beiträge: 3
Registriert: 29. Mai 2008, 20:46

-gelöst- diverse probleme bei installation von linux 10.3

Beitrag von nichtgesperrternick » 31. Mai 2008, 22:36

hallo..

als erstes.. mein nick ist eine ironische konsequenz aus der tatsache, dass ich mich mit meinem wunschnick (und einer alternative) nicht registrieren konnte, weil die nicks angeblich gesperrt sind, oder ein zensiertes wort enthalten.
beim dritten versuch nahm ich diesen nick, und siehe da, es klappte.. naja das nur nebenbei

zum eigentlichen problem bzw den problemen.

ich habe hier 2 rechner: auf meinem hauptrechner läuft xp allein. auf meinem zweitrechner läuft xp, und hier wollte ich zusätzlich linux installieren, da es mich schon seit geraumer zeit reizt.
ich hatte es auch mal mehr oder weniger geschafft linux 10.2 (von den 5 CDs) zu installieren, allerdings mit ein paar fehlermeldungen, dass bestimmte pakete nicht installiert werden konnten. naja im betrieb kam es auch zu fehlermeldungen, weswegen ich linux wieder deinstallierte.
nun hat mich das testfieber aber wieder gepackt und ich brannte mir linux 10.3 auf dvd. die checksummen der dvd und der 5 linux10.2-CDs waren im übrigen in ordnung. auch die prüffunktion des linuxinstallers zeigte keine fehler, weder bei den 5CDs, noch bei der DVD.
trotzdem komm ich nicht weiter. meistens bricht die installation schon am anfang ab. egal welche einstellung ich nehme (acpi=off, oder sichere einstellungen), es kommt zu dieser schönen roten fehlermeldung "an error occurred during the installation" - oder die kiste hängt sich komplett auf.
wenn ich strg+alt+f3 bzw f4 drücke werden mir die einzelnen fehler angezeigt. es sind viele read-errors, bus errors, kernel panic usw.
das durchlesen diverser FAQs zeigte mir, dass es am dvd laufwerk oder am ide-bus liegen könnte. hab das kabel ausgetauscht, bekomme aber dieselben fehler. andererseits, wenn es am dvd laufwerk liegt, warum funktionieren die windows installationen ohne einen einzigen fehler? ich hab es auch mal im PIO-0-modus versucht, mit demselben schlechten ergebnis :(

ich versuche mal, einen fehler hier exakt so hinzuschreiben, wie er auf dem bildschirm steht:

-----data-----------prog------
: | :
: | :
: | :
: | :
: | 0: ffffffff . 5
0: 8567d. a | 1: 202b. 5
1: 23d. 9 | 2: 3651.15
2: 0.0 | 3: 364c. 5
-------------------------------
err 8
ip 3d70: 45.7

und dann geht gar nix mehr ausser der reset-knopf.
in der vorschaufunktion sieht es nicht exakt so aus wie auf dem bildschirm. die spalte mit den fffffffff.5 usw sollte direkt unter "prog" stehen und nicht nach links verschoben sein. ich hoffe ihr wisst trotzdem, worum es geht ;)


damit kann ich nicht wirklich viel anfangen..


für hilfe wäre ich dankbar... auf dem rechner ist everest installiert. ich poste mal die wichtigsten daten. falls was fehlt, einfach bescheid schreiben.

CPU: intel pentium 4, 1,5GHz (nicht übertaktet, temperatur 30grad celsius)
mainboard: gigabyte GA-8IDX
RAM: 384MB
grafikkarte: hercules 3d prophet II titanium
festplatte: maxtor 6l200P0 - 200GB (temperatur liegt bei 39grad celsius)
dvd rom: HL-DT-ST RW/DVD GCC-4521B
soundkarte: creative soundblaster live! value
netzwerkkarte: realtek RTL8139

die partitionierung der platte sieht folgendermaßen aus:
eine primäre partition von 50GB grösse, auf der winxp prof installiert ist.
rest ist unpartitioniert
Zuletzt geändert von nichtgesperrternick am 1. Jun 2008, 18:15, insgesamt 1-mal geändert.
Je mehr Käse, desto mehr Löcher.
Je mehr Löcher, desto weniger Käse.
Ergo:
Je mehr Käse, desto weniger Käse.

Werbung:
andhol
Newbie
Newbie
Beiträge: 8
Registriert: 31. Mai 2008, 14:18

Re: diverse probleme bei installation von linux 10.3

Beitrag von andhol » 1. Jun 2008, 07:59

Du hast aber sehr wenig RAM. Bei einem alten PC von mir, der auch so wenig RAM hatte, gab es ähnliche Installationsprobleme. Möglicherweise hängt es damit zusammen. RAM ist doch wirklich nicht mehr teuer...

Thomas4000
Member
Member
Beiträge: 178
Registriert: 8. Aug 2004, 20:20
Wohnort: Bayern

Re: diverse probleme bei installation von linux 10.3

Beitrag von Thomas4000 » 1. Jun 2008, 08:26

Hi, ist die Festplatte SATA oder PATA?

Mal diese Bootoptionen testen:

Code: Alles auswählen

insmod=ide-generic
oder auch

Code: Alles auswählen

hwprobe=-modules.pata
(am Bootprompt eintippen...)

nichtgesperrternick
Newbie
Newbie
Beiträge: 3
Registriert: 29. Mai 2008, 20:46

Re: diverse probleme bei installation von linux 10.3

Beitrag von nichtgesperrternick » 1. Jun 2008, 14:58

hallo, danke für die hilfe

ich weiss, dass es nicht besonders viel RAM ist, aber da linux ein recht schlankes system ist, wollte ichs mal testen (hat ja damals auch einigermaßen geklappt, nur jetzt komm ich nichtmal soweit)

@thomas: die bootoptionen bringen leider keine anderen ergebnisse. es ist übrigens eine SATA platte, vor kurzem low-level-formatiert, weil es probleme beim formatieren einer partition gab. jetzt lässt sie sich wieder ohne probleme komplett formatieren.

das problem scheint mir eher am dvd laufwerk zu liegen.
habs grad nochmal versucht, und bekomme eine ähnliche fehlermeldung, wie ich im anfangspost schon geschrieben hatte (diese tabelle mit den zahlen und buchstaben). nur jetzt steht oben rechts neben dieser tabelle noch "0, drive 9F"
Je mehr Käse, desto mehr Löcher.
Je mehr Löcher, desto weniger Käse.
Ergo:
Je mehr Käse, desto weniger Käse.

gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: diverse probleme bei installation von linux 10.3

Beitrag von gropiuskalle » 1. Jun 2008, 15:32

Der Kernel mag noch so schlank sein, entscheidend ist, was die Distribution an Anwendungen, Funktionen und Diensten mitbringt, und mit SuSE und insbesondere einem der üblichen Desktop Enviroments (KDE, GNOME) sollte man schon wenigstens einen halben GB RAM haben, damit das rund läuft.

Die Installation an sich (auch wenn nach deren Gelingen kein sonderlich performantes System hast) sollte aber *grundsätzlich* dennoch gelingen.

nichtgesperrternick
Newbie
Newbie
Beiträge: 3
Registriert: 29. Mai 2008, 20:46

Re: diverse probleme bei installation von linux 10.3

Beitrag von nichtgesperrternick » 1. Jun 2008, 17:59

so ich hab jetzt den dvd brenner meines hauptrechners in den zweitrechner eingebaut und es damit versucht.
nach einem fehlversuch (aufhängen beim formatieren der root partition) klappte der 2. versuch komplett ohne fehlermeldungen.

so wies aussieht, mag linux mein dvd rom laufwerk nicht.. oder umgekehrt :lol:
den tip mit mehr RAM werd ich demnächst in die tat umsetzen
Je mehr Käse, desto mehr Löcher.
Je mehr Löcher, desto weniger Käse.
Ergo:
Je mehr Käse, desto weniger Käse.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast