Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kdiary

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
conchy
Newbie
Newbie
Beiträge: 20
Registriert: 5. Jul 2006, 20:29

Kdiary

Beitrag von conchy » 16. Okt 2006, 18:25

Hallo!
Wie kann ich Kdiary installieren.(16235-kdiary-0.2.1.tar.bz2)
Bitte genauen Weg beschreiben,bitte keine Stichworte.
Dank im voraus.
P.S

Werbung:
b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 16. Okt 2006, 18:35

Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

conchy
Newbie
Newbie
Beiträge: 20
Registriert: 5. Jul 2006, 20:29

Beitrag von conchy » 16. Okt 2006, 19:10

Hallo!
Dieser Fehler kommt.
checking for X...configure:error:can´t find X includes.Please check your installation and add the correct paths!(Keine Englisch-Kentnisse)
Habe es im Home Verzeichnis entpackt.
Muss ich vielleicht ein anderes Verzeichnis aufmachen.
Gruss P.S

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 16. Okt 2006, 19:43

[...] Falls configure mit einem Fehler abbricht, bedeutet dies meistens, dass wichtige Pakete/Bibliotheken zum Übersetzen des Programms fehlen.
In der Regel, kann dies mit dem Nachhinstallieren der entsprechenden *-devel Pakete behoben werden. [...]
Du brauchst also die Pakete: xorg-dev xserver-xorg-dev.
Und da du ein KDE-Programm kompilieren willst, brauchst du natürlich auch noch die qt-devel-Pakete: libqt3-headers.
(inklusive Abhängigkeiten)

Btw:
Für das Posten in Foren gilt:
Folgende Angaben sollten gemacht werden:

- Name und Version der verwendeten Distribution
- Name und Version des Programms (inklusive Quelle/Link zum Download)
- Die letzten 10-15 Zeilen vor der ersten auftretenden Fehlermeldung posten
- Die bei configure verwendeten Optionen
- Compilerversion
Das steht da nicht zur Unterhaltung.
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

conchy
Newbie
Newbie
Beiträge: 20
Registriert: 5. Jul 2006, 20:29

Beitrag von conchy » 16. Okt 2006, 20:56

Hallo!
Danke für die schnelle Antwort.
Habe die 2 Dateien installiert.
Jetzt kommt der neue Fehler.
Qt (<=Qt 3.3) (library qt-mt) not found Please check your installation!
Was muss ich jetzt installieren.
Gruss P.S

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 16. Okt 2006, 21:58

Wie wäre es mal mit etwas Eigeninitiative?

Code: Alles auswählen

apt-cache search qt-mt
libqt3-headers - Qt3 header files
libqt3-mt - Qt GUI Library (Threaded runtime version), Version 3
libqt3-mt-dev - Qt development files (Threaded)
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste