Yast Fehler

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Hendrik0
Newbie
Newbie
Beiträge: 4
Registriert: 7. Feb 2006, 23:03

Yast Fehler

Beitrag von Hendrik0 » 16. Okt 2006, 14:48

Hallo,
bei einem Online-Update ist yast abgestürtzt. Nun bekomme ich in der bash beim starten vol yast diese Meldung:
hendrik-fs:~ # yast
ldd: /usr/lib/YaST2/bin/y2base: Datei oder Verzeichnis nicht gefunden
warning: the ncurses frontend is installed but does not work
You need to install yast2-ncurses to use the YaST2 text mode interface

Wenn ich yast2 im kde starten will passiert nichts.

Ich würde yast neu installieren, allerdings weiß ich nicht genau wie.

Gruß, Hendrik

Werbung:
b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 16. Okt 2006, 16:21

Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 17. Okt 2006, 00:23

Hier ist das Problem sogar anders... /usr/lib/YaST2/bin/y2base ist nicht nur unvollständig, sondern überhaupt nicht installiert.

Ein Update kann helfen, aber am wichtigsten wäre es, zu überprüfen, ob das Paket yast2-core überhaupt installiert ist ;)
openSUSE Factory - GNOME 2.32.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast