Installation startet nicht - GELÖST

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
BrIII
Newbie
Newbie
Beiträge: 11
Registriert: 2. Okt 2006, 12:43

Installation startet nicht - GELÖST

Beitrag von BrIII » 13. Okt 2006, 16:35

Ich schaffe es nicht mal zur Installation: ich habe alle 5 CDs samt AddOn nach dem herunterladen als isos gebrannt. Nach dem Einlegen der CD 1, und einem Neustart (im Bios ist als erster Bootversuch das CDROM-Laufwerk eingetragen), wird immer die vorhandene win-Installation geladen. Nur wenn ich sämtliche weiteren Bootversuche im Bios untersage, lädt er nicht win; allerdings auch nicht die CD1, sondern es wird nur eine Meldung angezeigt, daß ein System Disk-Fehler (o.ä. daß keine Systemdisk im Laufwerk ist) vorliegt.
Was ist also zu tun, damit wenigstens schon mal die Installationsroutine geladen wird?

BrIII.
Zuletzt geändert von BrIII am 14. Okt 2006, 02:46, insgesamt 1-mal geändert.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 13. Okt 2006, 16:42

Falsch gebrannt, würde ich mal vermuten.

Wenn du unter Windows die erste CD einlegst, siehst du da mehrere Dateien oder nur eine, die auf .iso endet?
Oder hast du das .iso vor dem brennen entpackt?
Das sind so die beliebtesten Fehler.
So geht es richtig:
http://www.linux-club.de/faq/Open_SuSE_auf_DVD_brennen
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

BrIII
Newbie
Newbie
Beiträge: 11
Registriert: 2. Okt 2006, 12:43

Beitrag von BrIII » 13. Okt 2006, 16:47

Ich habe es vor dem Brennen entpackt....
Allerdings sehe ich unter win, wenn ich mir CD 1 ansehe nur 10 Ordner, keine ausführbare Datei, weder .iso, noch sonst eine. Innerhalb der Ordner sehe ich auf die Schnelle aber auch keine .iso-Datei........

BrIII.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 13. Okt 2006, 16:51

BrIII hat geschrieben:Ich habe es vor dem Brennen entpackt....
Sag ich doch. Fehler!
Lies den Link nochmal. Wenn du ihn überhaupt schon gelesen hast...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

BrIII
Newbie
Newbie
Beiträge: 11
Registriert: 2. Okt 2006, 12:43

Beitrag von BrIII » 13. Okt 2006, 19:14

OK, danke schon mal; erste CD läuft nun an, und Install-Routine beginnt. Werde nun auch die anderen CDs so brennen.....
Als win-user unterliegt man dem Automatismus, alles gepackte erstmal zu entpacken, um es dann öffnen zu können. Außerdem findet man auf den opensuse-Seiten irgendwo "ganz hinten" etwas darüber, daß man es nicht entpcken soll; auf den Anweisungen zur Installation/Herunterladen usw. steht da nichts. Ich bin an sich auch niemand, der immer drauflos installiert...

BrIII.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 13. Okt 2006, 19:48

Nunja, das brennen von iso-Dateien hat halt eigentlich auch Null mit Linux zu tun. Wie das bei den einzelnen Betriebssystemen geht sollte jeder selber wissen. Leider verführen einen die diversen Packprogramme von windows zum entpacken.
Die isos sind nämlich nicht gepackt. Weiß der Geier, warum sich div. Packprogramme die Endung krallen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 13. Okt 2006, 19:51

Wenn das Problem damit gelöst ist, dann markier den Thread bitte noch als "gelöst".
(Deinen ersten Beitrag editieren und ein [gelöst] zum Titel hinzufügen)
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste