1000Fragen die Erste...

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
1000Fragen
Newbie
Newbie
Beiträge: 3
Registriert: 1. Okt 2006, 11:43

1000Fragen die Erste...

Beitrag von 1000Fragen » 3. Okt 2006, 11:40

so, nachdem mein DL vergangene Nacht endlich fertig geworden ist, möchte ich nun natürlich auch die SuSE 10.1 (64bit DVD-Version) installieren.
Welcher Kernel es ist, kann ich nicht sagen, aber den DL habe ich im Verlauf der vergangenen Woche hier: http://de.opensuse.org angesetzt, sollte also aktuell sein.

Vorher vielleicht vorweg noch ein paar viell wichtige Details zu meinem System.

Die HDD's sind wie folgt eingebunden:
- die derzeitigen Microsoft OS (64 und 32 bit) sind auf der ersten ATA-HDD (IDE1 Master) in verschiedene Partitionen installiert
- auf der S-ATA (die kein OS enthält) sind ebenfalls drei Basisplatten angelegt

für Linux habe ich nun eine weitere Platte eingebunden, die am Slave des IDE1 hängt

am IDE2 hängen die optischen Laufwerke

verbaute Komponenten:
Grafikkarte (AGP) siehe Signatur
TV/Video-Karte PCTV Cinergy 400i von Terratech
Frontpanel/Kartenleser von Medion (den Connect XL aus dem Aldi-PC)

soweit erstmal zu den Komponenten und der Konfiguration.

Nun zur Frage:
nachdem ich die Asus-HP von Vorn nach Hinten und von Oben nach Unten umgekrempelt habe, musste ich deststellen, daß es für mein Board keine Linux-Treiber gibt.
Nun mache ich mir da irgendwo so ein wenig Sorgen, daß mein Vorhaben, mich endlich mal eingehender mit Linux befassen zu können, bereits bei der Installation scheitern könnte, weil die entsprechenden Treiber fehlen.
Sind diese Sorgen berechtigt? Und wenn ja, gibt es eine Möglichkeit, entsprechende Treiber von alternativen Quellen (OpenProjekt usw) zu beziehen.
Auf die TV-Karte oder den Kartenleser könnte ich ja notfalls verzichten, sind ja eh "nur" optionale Komponenten. Aber auf die Kernkomponenten, wie Grafikkarte, Soundkarte, Chipsatz, USB, LAN usw möchte ich aus bekannten Gründen nicht wirklich verzichten müssen...

P.S.
ich hoffe, die Frage im richtigen Bereich angesiedelt zu haben, ansonsten bitte verschieben, danke
System:

OS: Open SuSe 10.1, MS WinXP64

Core-Components:
Mainboard: Asus A8V Deluxe
CPU: AMD XP64 3000+
GPU: Sapphire Radeon 9600 XT @ 256MB
RAM: 1024 MB Dualchannel
HDD: 1x SATA, 2x ATA
Optical: LG DVD-RAM
Input: Logitech MX5000 Kit

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 3. Okt 2006, 12:00

Und was ist deine Frage nun?
Installier es doch einfach. Fragen kannst du dann bei konkreten Problemen stellen.
Chipsatztreiber brauchst du keine.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Re: 1000Fragen die Erste...

Beitrag von Martin Breidenbach » 3. Okt 2006, 12:14

1000Fragen hat geschrieben:SuSE 10.1 (64bit DVD-Version)
Tip: Auch wenn bei 64bit der 'Angeb-Faktor' viel höher ist als bei 32bit... installier besser die 32bit Version. Dafür gibts mehr fertige Software und weniger Ärger.

Die 64bit Version bringt kaum spürbare Vorteile.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

1000Fragen
Newbie
Newbie
Beiträge: 3
Registriert: 1. Okt 2006, 11:43

Beitrag von 1000Fragen » 3. Okt 2006, 12:34

@ Grothesk
die frage war, ob ich mir wegen dem Nichtvorhandensein originaler Asus-Treiber Sorgen machen muss...

@ Martin
Danke für deinen Tip, hatte die 64bit Version genommen, weil ich annahm, daß sie eine bessere Unterstützung für meine 64bit-Hardware bietet.
Angeb-Faktor war da eigentlich ganz und gar nicht ausschlaggebend ;)

also nochmal einen DL ansetzen (diesmal die 32bit Variante) und nochmal ca 4-5 Tage warten bis ich loslegen kann?
Wäre die Alternative, aber vielleicht reicht ja die 64bit Version aus, um überhaupt erstmal einen Einstieg zu bekommen...


Tja, nun sind die Fragen nicht weniger geworden, eher noch mehr...
System:

OS: Open SuSe 10.1, MS WinXP64

Core-Components:
Mainboard: Asus A8V Deluxe
CPU: AMD XP64 3000+
GPU: Sapphire Radeon 9600 XT @ 256MB
RAM: 1024 MB Dualchannel
HDD: 1x SATA, 2x ATA
Optical: LG DVD-RAM
Input: Logitech MX5000 Kit

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 3. Okt 2006, 13:40

Also:

1. Das Asus-Board wird unterstützt.

2. Kernel ist 2.6.16.13
(Das ändert sich nach dem Release auch nicht mehr)

3. Mit der 32Bit-Version wirst du wesentlich weniger Probleme im Bereich Multimedia haben.
Bei der 64Bit-Version fehlen dir die w32-Codecs und damit die Unterstützung für diverse Video-Formate.

4. Du solltest dich jetzt entscheiden entweder die 64Bit-Version zu installieren oder zu warten.
Jetzt zu installieren und in ein paar Tagen nochmal macht imho kaum Sinn.

5. Bitte in Zukunft einen aussagekräftigen Titel benutzen!
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

1000Fragen
Newbie
Newbie
Beiträge: 3
Registriert: 1. Okt 2006, 11:43

Beitrag von 1000Fragen » 3. Okt 2006, 13:51

@ b3ll3roph0n
Danke, also werde ich den 32bit DL abwarten und dann installieren.

noch eine Technische Frage:
an meinem System hängt das MX5000 Kit von Logitech, dieses funktioniert ausschließlich über Bluetooth.
Sollte ich, zumindest zum Installieren und Einrichten erstmal ein Standart PS/2-System dranhängen, oder funktioniert das mit Bluetooth von Anfang an?
System:

OS: Open SuSe 10.1, MS WinXP64

Core-Components:
Mainboard: Asus A8V Deluxe
CPU: AMD XP64 3000+
GPU: Sapphire Radeon 9600 XT @ 256MB
RAM: 1024 MB Dualchannel
HDD: 1x SATA, 2x ATA
Optical: LG DVD-RAM
Input: Logitech MX5000 Kit

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 3. Okt 2006, 14:02

1000Fragen hat geschrieben:an meinem System hängt das MX5000 Kit von Logitech, dieses funktioniert ausschließlich über Bluetooth.
Sollte ich, zumindest zum Installieren und Einrichten erstmal ein Standart PS/2-System dranhängen, oder funktioniert das mit Bluetooth von Anfang an?
Ausprobieren! :D
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste