[gelöst] Onlineupdate bei Suse 10.1 dauert so lange

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
fra-ner
Newbie
Newbie
Beiträge: 11
Registriert: 24. Nov 2005, 06:33

[gelöst] Onlineupdate bei Suse 10.1 dauert so lange

Beitrag von fra-ner » 28. Sep 2006, 13:26

Hallo zusammen.

Hab seid einiger Zeit Linux 10.1 installiert.
Wenn ich ein update durchführen will dauert das min. 10 Minuten bis die Patches angezeigt werden. Ich hab DSL.
Auch werden alle Patches, auch die schon installierten angezeigt. Bei LLinux 10.0 war das nicht so, da hat man auch einstellen können:"nur installierbare Patches anzeigen"
Geht das mit Linux 10.1 nicht mehr ?
Wie kann man das onlineupdate beschleunigen ?
Zuletzt geändert von fra-ner am 29. Sep 2006, 15:38, insgesamt 2-mal geändert.

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 28. Sep 2006, 13:32

1. Du verwendest ganz eindeutig einen sehr langsamen Update-Mirror

2. Hier lesen: http://www.linux-club.de/ftopic67306.html
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
fra-ner
Newbie
Newbie
Beiträge: 11
Registriert: 24. Nov 2005, 06:33

Beitrag von fra-ner » 28. Sep 2006, 14:05

Hab über Installationsquelle wechseln den Server geändert und schon flupts :D

Schnell und hilfreich 8)
Danke

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 28. Sep 2006, 14:24

Dann markier den Thread bitte noch als "gelöst".
(Deinen ersten Beitrag editieren und ein [gelöst] zum Titel hinzufügen)
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

-=Neo=-
Newbie
Newbie
Beiträge: 34
Registriert: 13. Dez 2005, 12:49

Beitrag von -=Neo=- » 29. Sep 2006, 15:05

fra-ner hat geschrieben:Hab über Installationsquelle wechseln den Server geändert und schon flupts :D

Schnell und hilfreich 8)
Danke
welchen server hast du nun?

bei mir läuft YaST auch echt üübelst! langsam! das war bei 9.2 bis 10.0 nicht so. :(

oder hab ich was falsch eingestellt? wüsste nicht das ich überhaupt was eingestellt hätte außer natürlich die install. quellen hinzugefügt. aber selbst da braucht YaST immer ne eeewigkeit!

Benutzeravatar
fra-ner
Newbie
Newbie
Beiträge: 11
Registriert: 24. Nov 2005, 06:33

Beitrag von fra-ner » 29. Sep 2006, 15:37

Name: YUM
URL: ftp://ftp.suse.com/pub/suse/update/10.1/

Bei mir gehts jetzt schneller

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste