Yast2 stürtz ab [gelöst]

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
lomo2003
Member
Member
Beiträge: 55
Registriert: 10. Nov 2004, 17:12
Wohnort: 36272 Niederaula
Kontaktdaten:

Yast2 stürtz ab [gelöst]

Beitrag von lomo2003 » 26. Sep 2006, 19:03

Hi,
die Yast Funktionen unter Software funktionieren nicht mehr!
Wenn ich Yast aus der Konsole heraus starte bekomme ich folgende Fehlermeldung

Code: Alles auswählen

/usr/lib/YaST2/bin/y2base: symbol lookup error: /usr/lib64/YaST2/plugin/libpy2Pkg.so.2: undefined symbol: _ZN4zypp13SourceManager7restoreENS_10filesystem8PathnameEb
Diese Meldung erscheint bei jeder Funktion unter Software!

Need Help, Tom.
Zuletzt geändert von lomo2003 am 26. Sep 2006, 20:21, insgesamt 1-mal geändert.
Notebook Asus X72V, SuSE 11.2 i686

Werbung:
b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 26. Sep 2006, 19:21

Die Macht der SuFu nutzen du musst, junger Padawan. :D
=> Yast Software-modul stürzt ab (SL 10.1) [Gelöst]
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

Benutzeravatar
lomo2003
Member
Member
Beiträge: 55
Registriert: 10. Nov 2004, 17:12
Wohnort: 36272 Niederaula
Kontaktdaten:

Beitrag von lomo2003 » 26. Sep 2006, 19:37

Sorry, hab ich schon gemacht :(
Der gleiche Fehler :

Code: Alles auswählen

/usr/lib/YaST2/bin/y2base: symbol lookup error: /usr/lib64/YaST2/plugin/libpy2Pkg.so.2: undefined symbol: _ZN4zypp13SourceManager7restoreENS_10filesystem8PathnameEb
Notebook Asus X72V, SuSE 11.2 i686

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 26. Sep 2006, 19:44

Hast du auch die neuste libzypp-Version benutzt?
libzypp-1.3.2-0.6

Code: Alles auswählen

rpm -Uvh http://ftp.suse.com/pub/suse/update/10.1/rpm/i586/libzypp-1.3.2-0.6.i586.rpm
Ansonsten:
traffic hat geschrieben:Wenn das nichts hilft, bitte die Fehlermeldung posten und/oder einen Paketmanager einrichten und damit ein Update machen; dabei wird YaST wieder repariert.
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

Benutzeravatar
lomo2003
Member
Member
Beiträge: 55
Registriert: 10. Nov 2004, 17:12
Wohnort: 36272 Niederaula
Kontaktdaten:

Beitrag von lomo2003 » 26. Sep 2006, 20:04

Hi,
jetzt funzt :lol:

Nach dem ich folgende Packete:

yast2-2.13.64.3-0.2.x86_64.rpm
yast2-pkg-bindings-2.13.88.2-0.2.x86_64.rpm

von
http://ftp.suse.com/pub/suse/update/10.1/rpm/x86_64/
heruntergeladen und installiert habe.

Greetz Tom.
Notebook Asus X72V, SuSE 11.2 i686

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 26. Sep 2006, 20:13

Schön. :)
Btw: Hab übersehen, dass du ein 64Bit-System hast -> falschen Befehl/Paket gepostet :oops:

Dann kannst du den Thread bitte noch als "gelöst" markieren.
(Deinen ersten Beitrag editieren und ein [gelöst] zum Titel hinzufügen)
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast