[Gelöst] Nach Online-Update Probleme mit ZEN,YAST, Kernelupd

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

[Gelöst] Nach Online-Update Probleme mit ZEN,YAST, Kernelupd

Beitrag von dielix » 25. Sep 2006, 20:42

Ich habe SUSE 10.1 fehlerfrei von DVD installiert (64bit-Version) und ein Online-Update durchgeführt (allerdings offline (ich hab kein DSL), indem ich mir das gesamte Update-Verzeichnis gezogen, auf DVD gebrannt, auf die Festplatte kopiert und als Installationsverzeichnis in YaST eingetragen habe.

Bei der Durchführung des Online-Updates habe ich alles ausgewählt, was mir angezeigt wurde. Nach dem Update zeigt mir sysinfo: folgende Kernelversion an: 2.6.16.21-0.21-smp x86_64

Sowohl vor, als auch nach dem Onlineupdate bekomme ich nach dem Start eine Fehlermeldung, daß der ZEN-Updater scheinbar nicht gestartet sei.

Darüber hinaus kann ich keine Software mit Yast installieren. Ich wollte z.B. Smart vom Guru-Repo (hab ich auch auf der Platte und richtig eingetragen) installieren, nach Auswahl der Paket wird Yast einfach geschlossen und nix passiert.

Wenn ich nochmal auf Online-Update gehe zeigt mir YOU folgende Fehlermeldung an:

#### YaST2 conflicts list - generated 2006-09-25 20:20:02 ####

Dies wrde patch:kernel-2036-0.noarch[20060925-190349] ungltig machen.
patch:kernel-2036-0.noarch[20060925-190349] weist nicht erfllte Anforderungen auf
Konfliktl�ung:
( ) kernel nicht installieren

Daraufhin habe ich Kernel nicht installieren ausgewählt und das Update nochmals durchgeführt. Ohne Erfolg. Auch die Fehlermeldung kommt immer wieder. Scheinbar deinsalliert er das Modul nicht.

Was mache ich falsch?
Zuletzt geändert von dielix am 30. Sep 2006, 08:17, insgesamt 1-mal geändert.
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 25. Sep 2006, 22:08

Dein lokaler Update-Mirror ist veraltet. Lade alle Updates nochmal neu herunter (und zwar in ein 100% sauberes, leeres Verzeichnis, nicht über die bisher defekt heruntergeladenen Updates drüber).
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 25. Sep 2006, 23:38

Danke. Mach ich morgen auf Arbeit ... 8)

Ich hab mir schon sowas gedacht. Kotzt mich auch an ohne DSL aber was soll ich machen? Reicht dann ein neues Online-Update oder muß ich Suse ganz neu draufspielen?
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 25. Sep 2006, 23:54

Installier mal "irgendwie" alle Patches, die bisher verfügbar sind.

Danach unterstützt YOU wieder Delta-RPMs, d.h. die nachfolgenden Updates sollten mit wesentlich weniger Datenverkehr (genauer gesagt, 90% weniger) über die Bühne gehen als die bisherigen.

Bevor ich's vergesse: Verwende für die Online-Updates YOU (nicht den Zen-Updater oder smart oder apt, denn diese unterstützen keine Delta-RPMs).
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 26. Sep 2006, 22:16

So, gehts noch schlechter als vorher. Folgendes habe ich gemacht:

- vom ftp.suse.com das ganze Verzeichnis Update auf externe Festplatte gezogen
- das gleiche mit den Repos Packman, Guru, und oc2pus
- Als Quellen in Yast eingebunden, und YOU gestartet
keine Änderung

- Partition gelöscht
- Suse neu drauf gespielt
- Quellen registriert (s.o)
- YOU gestartet

Jetzt habe ich Folgendes:
- Kernel Version 2.6.16.21-0.21-debug x86_64 ?!?!?!?!
- zusätzliche Software in Yast kann ich nicht installieren. Wähle ich z.B. Thunderbird oder Kernelsource aus, wird Yast einfach geschlossen und das wars.
- die Fehlermeldung von ZEN nach dem Neustart bleibt


Ob es was bringt, nach einer Neuinstallation kein Onlineupdate durchzuführen? Krieg ich den BUG von ZEN auch anderes weg? Das Update scheint ja auch nicht zu helfen.

Übrigens: Kann ich meine offline-Quellen auch in Smart einbinden?
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 27. Sep 2006, 00:19

Wie immer bei "einfach so verschwindenden" Programmen: Aus der Konsole starten und die dort angezeigten Fehlermeldungen posten.

Wahrscheinlich ist YaST jetzt halb aktualisiert und halb alt. Das kann nicht funktionieren => Du musst es irgendwie wieder reparieren, d.h. alle Pakete auf die neueste Version bringen.

Und ja, smart kann auch lokale Verzeichnisse als Channel verwenden, gib anstelle von "http://bla.blubb/verzeichnis" einfach "/lokales/verzeichnis" im "baseurl"-Feld an. Allerdings verwendet smart keine Delta-RPMs.
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 27. Sep 2006, 07:38

Folgende Fehlermeldung bekomme ich, wenn ich Yast auf der Konsole starte und z.B. Thunderbird installieren will:
  • Segmentation fault at SlideShow.ycp:1613
    /sbin/yast2: line 233: 5056 Speicherzugriffsfehler $ybindir/y2base $module "$@" qt "$Y2_GEOMETRY" $Y2QT_ARGS
Ich werde heute mal ein Online-Update mit Smart probieren. Hoffe, daß das mein Yast wieder repariert.

Achso: Als ich das Online-Update mit YOU gemacht habe, kam eine Konfliktmeldung, daß irgendwie zwei Yast-Pakete kollidieren. Er bot mir an, eine davon ncht zu installieren. Ich habe die höhere Version installiert. Wenn es nochmal passiert, poste ich die genaue Fehlermeldung.
[/img]
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 27. Sep 2006, 08:02

Zuchtbulle hat geschrieben:Achso: Als ich das Online-Update mit YOU gemacht habe, kam eine Konfliktmeldung, daß irgendwie zwei Yast-Pakete kollidieren.
Das bedeutet, dass Deine lokale Update-Quelle immer noch nicht aktuell ist.

Diese Sache mit den beiden in Konflikt stehenden Paketen, die in Wirklichkeit übrigens keine Pakete, sondern "Messages" sind, bestand für insgesamt ungefähr zwei Stunden und ist längst gefixt. Wenn Du dieses Problem immer noch hast, dann bedeutet das, dass Deine lokale Update-Quelle immer noch aus genau dieser Zeitspanne ist.

Leg den lokalen Mirror nochmals an und versuch dabei sicherzustellen, dass in dem Verzeichnis keine anderen, älteren Dateien sind, d.h. lad alle Updates im Idealfall nochmals komplett neu in ein leeres Verzeichnis herunter.

Und verwende dazu einen aktuellen Mirror, wie z.B. diesen: http://ftp-1.gwdg.de/pub/linux/suse/ftp ... pdate/10.1
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 27. Sep 2006, 09:11

Moin,

gibts doch nicht. Ich habe mal auf den ftp-Server geguckt. Da ist plötzlich was von kernel-smp-2.6.16.21-0.25.x86_64.rpm vom 19.09.2006. Ich hab gestern genau dieses Verzeichnis runtergezogen, da war die Datei noch nicht drin. :shock: Spinn ich jetzt oder was? Die info-Datei dazu ist von heute Nacht. Also ich blicke es nicht. Dauert das manchmal ein bißchen bis das Zeugs aufm Server ist? Vielleicht quäle ich mich doch mal durch ein echtes Onlineupdate mit ISDN-Kanalbündelung (Flatrate). Nützt ja nix. Was meinst Du wie groß der Datenumfang wohl ist?

Was hat es denn nun mit dem debug-Kernel auf sich? Noch nie gehört. :shock:

Von Hause aus habe ich ja den SMP-Kernel drauf. Wenn ich beim YOU in der linken Spalte Kernel-Update anklicke, übernimmt er das Kreuz in der rechten Spalte auch gleich für alle anderen Kernel (default, debug, kdump, xen etc.) Ist das korrekt? Ich meine, ich brauche doch nur die SMP-Module, oder? Soll ich das besser selbst deaktivieren?

Zwischendurch schonmal Danke für Deine Hilfe. Hab ich bis jetzt vergessen. :oops: Wenn Du mal in Jena bist, geb ich Dir im Titty-Twister ein gepflegtes Pils und einen Private aus ... :lol:
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 27. Sep 2006, 09:18

Klick mal im YOU ganz unten in der Mitte auf den Button "Check", dann verschwinden die Kreuzchen bei den nicht benötigten Paketen wieder.

Diese Pakete werden nicht installiert (auch dann nicht, wenn man nicht den "Check"-Button klickt). Dass die Kreuzchen am Anfang trotzdem angezeigt werden, ist durch die Implementation intern bedingt.

Die Sache mit den Datumsinformationen bedeutet nur, dass das RPM schon seit dem 19.09.2006 existiert, d.h. dass es am 19.09.2006 gebaut wurde, nicht aber, dass es auch seitdem online ist. Die Pakete werden ja getestet, bevor sie freigegeben werden.

Und wie sieht es mit Deinem YaST aus, läuft das denn wieder?
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 27. Sep 2006, 09:26

Auf die Sache mit dem Check hätte ich auch selbst kommen können. Ich kanns erst heute Abend testen, weil ich doch auf Arbeit bin (ähm, wenn ich im Linux-Club poste, habe ich natürlich Pause :mrgreen: ). Und hier inner Uni läuft auf den Clients halt WinXP.

Die Datumsangaben habe ich dann falsch verstanden. Ich dachte, der Server verändert beim Kopieren das Datum. Das erklärt Einiges. Ich werde heute Abend - wie gesagt - mal ein Update mit ISDN versuchen. Gleichzeitig werde ich dabei der Telekom auf den Sack gehen, damit die endlich unser Dorf ans DSL-Netz nehmen.

Bis heute Abend Grüße vom

Zuchtbullen.
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 28. Sep 2006, 08:17

Moin,

bin wieder da. Gestern Abend habe ich folgendes gemacht:

- Partition / gelöscht und Suse 10.1 64 bit neu installiert
Fehler: ZEN Updater-Meldung, daß er nicht zu funktionieren scheint

- Mein frisch gezogenes Onlineupdate (Quelle: http://ftp-1.gwdg.de/pub/linux/suse/ftp ... pdate/10.1) als Quelle registriert und YOU gestartet

- Dort nichts ausgewählt, sondern nur auf Beenden geklickt. YOU aktualisiert irgendwas

- nochmals YOU gestartet, nochmals nichts ausgewählt, nochmals auf Beenden geklickt. YOU aktualisiert wieder irgendwas

- Nach Fertogstellung erscheint Dialogfeld, daß YOU jetzt neu startet. Das tut es auch. Dann kriege ich gleich folgende Fehlermeldung:

Code: Alles auswählen

#### YaST2 conflicts list - generated 2006-09-25 20:20:02 ####

Dies wrde patch:kernel-2036-0.noarch[20060925-190349] ungltig machen.
    patch:kernel-2036-0.noarch[20060925-190349] weist nicht erfllte Anforderungen auf
    Konfliktl�ung:
        ( ) kernel nicht installieren

#### YaST2 conflicts list END ###
- Kernel nicht installieren anklicken ging nicht, die Meldung kam immer wieder. Ich habe dann abgebrochen.

- Beim Download des Verzeichnisses gestern Vormittag habe ich vom FTP-Prograamm mehrmals die Meldung bekommen, daß Dateien doppelt vorhanden seien, und ob die überschrieben werden sollen. Die jeweils Neueren wiesen immer eine Größe von 0 Byte auf.

Wie können denn 2 verschiedene Dateien mit identischem Namen in einem Verzeichnis liegen???????

- Jedenfalls ziehe ich das Verzeichnis gerade wieder runter (zum 8345sten Mal :roll: ) und habe die Meldung für folgende Dateien (bis jetzt, er arbeitet noch) erneut bekommen:
  • trans-hu-2.13.35-0.2.noarch.patch.rpm2
    0 (28.09.2006); 542897 Bytes (28.06.2006)

    avahi-0.6.5-29.3.x86_64.rpm
    0 (28.09.2006); 249764 (18.05.2006)

    bytefx-data-mysql-1.1.13.8-2.4.x86_64_en.info
    0 (28.09.2006); 483 (22.06.2006)

    gnome-vfs-sharp2-2.8.2-12_15.1.x86_64.delta.rpm
    0 (28.09.2006); 8615 (23.05.2006)

    nautilus-ifolder3.rpm
    0 (28.09.2006); 43 (26.06.2006)
Ich habe nicht überschreiben, sondern umbenennen lassen. Was hat es damit auf sich? Kann das eine Erklärung für mein Problem sein?
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 28. Sep 2006, 11:00

Könntest Du das YOU bitte nochmal machen, und zwar mit der Original-Online-Updatequelle (nichts selbst gemirrortes) und einen Screenshot des ersten(!) Fehlermeldungs-Popups hochladen?
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 28. Sep 2006, 11:29

Geht klar. Mach ich. Bis heute Abend.
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 28. Sep 2006, 19:42

Onlinequelle eingetragen, gewartet, YOU gestartet, folgende Meldung:

Code: Alles auswählen

#### YaST2 conflicts list - generated 2006-09-28 19:37:27 ####

Installation von message:kernel-patch-message-2-2036-1.noarch[20060927-221659] nicht m�lich
    message:kernel-patch-message-2-2036-1.noarch[20060927-221659] kann nicht installiert werden, da message:kernel-patch-message-2-2099-1.noarch[20060927-221659] bereits fr die Installation gekennzeichnet ist
    Konfliktl�ung:
        ( ) message:kernel-patch-message-2-2036-1.noarch[20060927-221659] nicht installieren
        ( ) message:kernel-patch-message-2-2099-1.noarch[20060927-221659] nicht installieren
        ( ) Ignorieren, dass kernel-patch-message-2 bereits fr die Installation festgelegt wurde

#### YaST2 conflicts list END ###

2 mal auf 2036 nicht installieren geklickt und dann auf Prüfen. Dann krieg ich die:


#

Code: Alles auswählen

### YaST2 conflicts list - generated 2006-09-28 19:38:00 ####

fcpci-kmp-smp-0.1_2.6.16.13_4-0.x86_64 ist gesperrt und kann nicht deinstalliert werden.
    Konfliktl�ung:
        ( ) fcpci-kmp-smp entsperren
        ( ) fcpci-kmp-smp behalten
patch:kernel-2036-0.noarch[20060927-221659] kann aufgrund fehlender Abh�gigkeiten nicht installiert werden
    Es sind keine installierbaren Anbieter von kernel-patch-message-2 == 2036-1 verfgbar fr patch:kernel-2036-0.noarch[20060927-221659]
    Konfliktl�ung:
        ( ) kernel-patch-message-2 entsperren
        ( ) kernel nicht installieren
        ( ) Anforderung wird hier ignoriert

#### YaST2 conflicts list END ###
Ich habe dann abgebrochen und nix installiert. Die zweite Meldung ist sicher mein AVM-Treiber, den ich "per Hand" installiert habe, oder?

Soll ich nochmal neu installieren?
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 29. Sep 2006, 03:24

Danke, das hilft weiter.

Nein, Neuinstallieren bringt nichts! Das Problem mit dem AVM-Treiber liegt daran, dass der AVM-Treiber nicht aus einem ordentlichen Repository kommt, sondern nur als einzelnes, freischwebendes RPM existiert. Das ist völlig sinnlos (wer auch immer diesen Treiber so angeboten hat, bräuchte das eigentlich gar nicht zu tun, denn ohne Repository-Metadaten sind *-kmp-*-Pakete wertlos).

Der andere Fehler mit den in Konflikt stehenden Messages kommt daher, dass irgendein Schlaumeier schon wieder zwei Kernel-Patches mit gleich benannten Messages ins Repository hochgeladen hat, was überhaupt nicht in Frage kommt, solange dieser Bug nicht gefixt ist:

https://bugzilla.novell.com/show_bug.cgi?id=206927

Wähl das Kernel-Update einfach komplett ab, bis die Sache geklärt ist.

EDIT: Gerade sehe ich, dass der alte Kernel-Patch doch wieder aus dem Repository entfernt wurde. Es gibt also doch noch Hirn auf dieser Welt.

Das Problem mit den in Konflikt stehenden Messages ist also vorerst gelöst und sollte verschwinden, wenn Du einen weiteren Update-Versuch mit einem Mirror startest, auf dem der alte Kernel-Patch nicht mehr vorhanden ist. Neu installieren bringt nichts, einfach das Update nochmal machen.
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 29. Sep 2006, 07:34

Moin Moin,

geht klar, mach ich wieder heute Abend. Nur die Sache mit dem mit dem AVM-Treiber ist mir nicht so ganz klar. Ich hatte das rpm selbst gebaut und brutal mit rpm -i installiert. Die Source hatte ich von fltronic-Dingsbums. Das Problem ist, daß ich natürlich den Treiber brauche, wenn ich ins Netz gehe. Was mach ich denn jetzt?
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

Benutzeravatar
dielix
Member
Member
Beiträge: 53
Registriert: 11. Sep 2006, 21:24
Wohnort: Erfurt

Beitrag von dielix » 29. Sep 2006, 15:45

So, jetzt scheint es geklappt zu haben. Ich kann auch wieder Software installieren ohne das Yast einfach zu geschlossen wird. Die Fehlermeldung mit den zwei Versionen tauchte auch nicht mehr auf. Nur die blöde ZMD-Fehlermeldung kommt noch:

Bild

Weißt Du wie ich das noch wegkriege? Achso: brauche ich den saulangsamen Updater überhaupt. Mangels DSL werde ich so schnell wieder kein Onlineupdate machen. Und für Softwareinstallationen wollte ich mich eigentlich auf Smart einschießen. Wenn es möglich ist, den Updater zu rauszuschmeißen, wie mache ich das?

Danke Dir für alles.
"Mitglieder mit vierstelliger Beitragsanzahl sollten sich ernsthafte Gedanken über eine sinnvolle Freizeitgestaltung machen" :mrgreen:

Bild

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 29. Sep 2006, 17:05

smart unterstützt keine Delta-RPMs (der Zen-Updater übrigens auch nicht). Das macht ohne Breitbandanschluss einen wirklichen Unterschied, also empfehle ich Nicht-DSL-Nutzern weder smart noch den Zen-Updater, sondern das gute alte YOU:

YaST -> Software -> Online-Update

Lass Dich nicht davon täuschen, dass YOU sich beim Starten vielleicht langsamer anfühlt als smart - YOU lädt wegen der Delta-RPMs beim eigentlichen Updatevorgang 90% weniger Daten herunter als smart oder der zen-updater.

Was die beiden Fragen zum Zen-Updater angeht:

- Die zmd-Fehlermeldung bekommst Du so weg:

Code: Alles auswählen

/etc/init.d/novell-zmd stop
rm -f /var/lib/zmd/zmd.db
rm -f /var/lib/zmd/installed-packages-stamp
/etc/init.d/novell-zmd start
- Die Frage, wie man den Zen-Updater rausschmeißt, kann ja wohl nicht ganz ernst gemeint sein - wie wäre es mit Gucken?

Aber OK:

Zen-Updater anklicken -> Konfigurieren -> Einstellungen -> [_] Software-Aktualisierungsfunktion beim Anmelden starten
openSUSE Factory - GNOME 2.32.1

moorschreck
Newbie
Newbie
Beiträge: 36
Registriert: 8. Aug 2006, 00:11
Wohnort: /dev/hell

Beitrag von moorschreck » 30. Sep 2006, 01:09

Entschuldigt bitte , dass ich eurer konversation noch etwas hinzufüge,
aber so katastrophal langsam ist ein Update über Zen mittels ISDN auch wieder nicht.
Meiner Erfahrung nach dauert es ca. 6-8 min. bis die aktuellen Updates angezeigt werden. Der eigentliche Aktualisierungsvorgang ist selbstverständlich von der Dateigröße abhängig und kann (wenn z.B. neue Kernelsources verfügbar sind) schon mal 1,5 Std. dauern.
@ Zuchtbulle : Deine Fehlermeldung, daß der Zen-Updater offenbar nicht läuft bedeutet nicht viel (Bootprotokoll..?). Einfach den automatischen Start deaktivieren und zen manuell starten, wenn Du siehst dass über Dein ISDN-Modem größere Datenmengen verschoben werden(sichtbar im KInternet -Frontend)
Beste Grüße von einem der vielen weißen Flecken auf der DSL-Landkarte.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste